jump to last post 1-2 of 2 discussions (5 posts)

YT Video Capsule Help

  1. cherubicwindigo profile image77
    cherubicwindigoposted 6 years ago

    I have been writing the full instructions to my recipes here on hubpages and I've also made a few step-by-step videos on YouTube. I recently tried putting my videos from YouTube in my hubs in a capsule but they don't show up. I've tried letting it sit overnight in case they have to be "approved" but still nothing. The title to the capsule and a small space below appear but no video. I copy the link straight from the address bar from the video page and paste it into the space provided when editing the video capsule. I've also tried the embed code. When I push the "preview video" button, nothing happens.

    Advice?

    1. simeonvisser profile image86
      simeonvisserposted 6 years ago in reply to this

      You need to paste the URL from the address bar of your browser. You could post the link to the video here so we can try. I don't see any reason why it wouldn't work.

      1. cherubicwindigo profile image77
        cherubicwindigoposted 6 years ago in reply to this

        Yeah, I follow all of the steps perfectly but still no video.

        Here is the link to the video anyway:
        http://www.youtube.com/watch?v=Tf_mdCr1vCw

        I've tried other videos to test but I can't get any video from my TY channel to show up.

  2. abbeynism profile image61
    abbeynismposted 6 years ago

    Follow the simple steps and nothing will delay you from achieving it.

    Log in to your youtube and look out for your video.
    Copy the video url by right clicking on the title and coy the link location.

    on hubpages add video capsule and paste your video url
    then preview the video before you save.

    Note: you may not be able to watch the video if you do not have adobe flash player plugin on your system

    best regards.

    1. cherubicwindigo profile image77
      cherubicwindigoposted 6 years ago in reply to this

      I've followed all of the steps perfectly and I updated my Adobe Flash, still nothing shows up. I cannot "preview the video" at all.

 
working