jump to last post 1-3 of 3 discussions (4 posts)

Text edit not working

  1. JYOTI KOTHARI profile image70
    JYOTI KOTHARIposted 9 years ago

    I wanted to complete one of my unpublished hub but edit text capsule is not working. I tried several times but failed.

    1. guidebaba profile image57
      guidebabaposted 9 years agoin reply to this

      Even I tried to edit some of my Hubs. The text capsule is working fine for me.

  2. thranax profile image50
    thranaxposted 9 years ago

    Did you try restarting your computer? I never had problems but if something didn't work and reopening it didn't help restarting normally did because the internet connection was restarted as well.

  3. truestory profile image52
    truestoryposted 9 years ago

    Hey you know that has happened to me as well, but i, while keeping the original hub page up went and brought another internet page up and went to hubpages and to my account and the edit worked fine on that page and continued writing or editing.Once your done editing just close the other page works everytime.