jump to last post 1-3 of 3 discussions (6 posts)

Comment moderation not sticking?

  1. wychic profile image80
    wychicposted 6 years ago

    In the past week I've had three different comments that I approved, and then they went back to unmoderated status and I had to approve them again. It hasn't been happening with all of my comments, so far just those three -- has anyone else had this happen?

    1. Ari Lamstein profile image78
      Ari Lamsteinposted 6 years ago in reply to this

      Hi wychic,

      We recently made some changes to comment behavior which could have introduced this problem.  I will look into this early next week and report back to this thread.

      Ari

      1. wychic profile image80
        wychicposted 6 years ago in reply to this

        Thanks! big_smile Luckily so far everything has stuck on the second try so it's pretty minor, but can be a bit of a nuisance every now and then when I reply to someone's comment and then go back to discover that their comment isn't showing as approved smile.

    2. Ari Lamstein profile image78
      Ari Lamsteinposted 6 years ago in reply to this

      Hi wychic,

      I have been unable to reproduce this specific issue.  However, last night we  fixed several other issues with the commenting system (see, for example, this thread). 

      I suspect that these issues are related.  Please let us know if you see this bug again.

      Ari

  2. SandyMcCollum profile image70
    SandyMcCollumposted 6 years ago

    I did, but just once.

  3. Cagsil profile image60
    Cagsilposted 6 years ago

    Hey Wychic, want to fix your problem, then make the manual change to the hub in question. The comment box itself can be set, aside from the feature on your "comments" statistic section.

    I have all my hubs and the comment boxes set with checkmarks in the first two boxes. It allows better control over comments.

    I hope that helps. smile

 
working