jump to last post 1-4 of 4 discussions (6 posts)

Link tool not working correctly

  1. Kentent profile image60
    Kententposted 9 years ago

    There appears to be a bug. When I add links using the links tool module, some groups of links disappear after saving. So, I put in the links, save, click done editing or save and publish, but then when I return, the links list that I was just working on isn't there.

    Is this a bug, or am I doing something wrong?  Yes, I am saving!

    Kentent

    1. Ryan Hupfer profile image67
      Ryan Hupferposted 9 years agoin reply to this

      I'm alerting the proper authorities...please hold. smile

      (saving is your friend)

    2. Maddie Ruud profile image81
      Maddie Ruudposted 9 years agoin reply to this

      Are you clicking "add link" after testing each link?

      You also want to check your title and link description to be sure no extra funny punctuation marks have been added, such as slashes next to apostrophes, etc.  I'm not sure exactly why it happens (I'll check with Paul), but it seems to mess things up, and removing those extra slashes manually before adding the link has always worked for me.

  2. relache profile image90
    relacheposted 9 years ago

    I've experienced this problem from time to time during the entire two years I've been using this site and despite reporting it and being told that it was being worked on or solved, the problem nonetheless resurfaces every few months.

    When it does, I just stop making hubs and go work on another one of my sites for a day or two, after which HP seems to be back to normal.  Sadly, that's proven to be my most effective strategy for getting around the bug.

  3. Maddie Ruud profile image81
    Maddie Ruudposted 9 years ago

    If either of you (or anyone else) is having this problem in a specific link capsule, please email me at team@hubpages.com with a list of links you're using, so we can try to replicate the problem in order to figure out exactly what's going wrong.

  4. Kentent profile image60
    Kententposted 9 years ago

    Interesting - it's back to working today...

 
working