jump to last post 1-4 of 4 discussions (6 posts)

Text Editor Problems

  1. RedElf profile image87
    RedElfposted 6 years ago

    1. Having trouble deleting text. When I remove text from a capsule and save it, the hub looks fine. Then, when I look at the hub in preview or click done editing, the text I removed is back. The only way to get rid of it is either type in new text, or delete the whole text capsule and start over with a new one.

    It gets really confusing when I re-organize or edit by cutting and pasting text from one capsule to another.

    2. When creating new hubs, after filling in all the info, including selecting a hub format to copy, and clicking on the continue button, I get to the Quality Hubs Thrive page, click the green "Continue" button and receive an error message "There was a problem..."

    The first couple of times, I tried to re-create the hub, and was told that the URL already existed. When I went to my Statistics page, there was the hub I was told (while on the Quality Hubs thrive page) had not been created. The format was not what I had chosen, but the URL was correct.

    The last three times, I clicked the continue button again, and was taken to the new hub, except, again, the format is not what I selected.

    This has happened on every hub I have created for the last three days. Being able to chose a "pre-tested" format was such a nice shortcut big_smile

    I am using Firefox right now, but will try using Chrome to see if the problem exists there, too.

    1. Miss Mellie profile image80
      Miss Mellieposted 6 years agoin reply to this

      Add to the list: capsules are not accepting formatting. I have inserted a block of text, attempted to select a portion to italicize, and the system italicized everything in the text block *except* the portion I had selected (e.g., it formatted the inverse of my selection). Other times, it refused to accept my formatting no matter how many times I tried, even when saving, logging out, re-launching and trying it again.

      I eventually got it to take my formatting by composing in a text editor (with italics where I wanted them) and then pasting that into the capsule.

      I'm using Safari, which up until now, has posed no problems whatsoever. Anyone else experiencing bizarre formatting issues like this?

  2. tlpoague profile image87
    tlpoagueposted 6 years ago

    I am using Internet Explore and have noticed that the last two days I have been having issues editing my hubs. I couldn't delete a capsule, couldn't get my rss feed to show up, and the lag was horrible when it came to refreshing a page. I thought maybe it was just me.

  3. AEvans profile image77
    AEvansposted 6 years ago

    I have used Google Chrome and haven't had any issues. smile Try that if you have it. smile

    1. RedElf profile image87
      RedElfposted 6 years agoin reply to this

      Just shutting down the hubs to switch over big_smile

  4. RedElf profile image87
    RedElfposted 6 years ago

    I have had a few blips like that but was able to finally fix things. Good grief!