jump to last post 1-4 of 4 discussions (12 posts)

Notification of hubs

  1. breakfastpop profile image89
    breakfastpopposted 6 years ago

    Just curious, I usually am bombarded with e-mails telling me about new hubs. Yesterday, July 5th, I didn't receive one and traffic on my hub was strangely low. Anyone else experiencing this?

    1. cardelean profile image92
      cardeleanposted 6 years agoin reply to this

      Yes!  Thank you for posting this.  I just posted this in the help forum and realized that I put it in the wrong spot again.  This happened a couple of weeks ago and it took four days to fix.

      1. breakfastpop profile image89
        breakfastpopposted 6 years agoin reply to this

        I just realized that I received an e-mail from hubpages that contained all the hubs, I thin,  that I follow. It appears that they have changed their method of notification. Actually, if I'm right it's a great idea, however many people are still not getting notified that I wrote.

  2. cardelean profile image92
    cardeleanposted 6 years ago

    I have not received mine for today.  I did for yesterday but not today.  If you are referring to the summary of notifications, that is different.  That is if you are following comments posted on specific hubs or forums.  It will show the hub with a number of new comments on it but it is not new hubs.

  3. ezhang profile image
    81
    ezhangposted 6 years ago

    We've made some changes to the way that notifications work for hubs by hubbers you follow. If you check under your email settings here:
    https://hubpages.com/my/profile/email

    You will notice that there's a new option When a Hubber that I am following publishes a new Hub. You can adjust your settings accordingly there. I hope this helps!

    1. cardelean profile image92
      cardeleanposted 6 years agoin reply to this

      Thanks for the info.  It may be helpful post something in the forums or send out an email to everyone because I do not think that most people know about this.  It is creating a huge drop in viewings.  Thanks.

      1. Ari Lamstein profile image78
        Ari Lamsteinposted 6 years agoin reply to this

        Cardelean, I agree that a post explaining the new feature is a good idea.  I just posted it here: http://hubpages.com/forum/topic/78570#post1698873

  4. cardelean profile image92
    cardeleanposted 6 years ago

    So yesterday I changed and saved my settings and today again no email.  I went back into my settings to see if the settings were still at "always" and nope they had changed back.  So I tried to change it back to "always" and it wouldn't let me save the changes.  This is what was happening a couple of weeks ago with people not receiving emails of new hubs.  It is very frustrating because we count on those emails to our followers.  How do I get my settings to stay?  I am pressing the save button and it is not saving.

    1. Ari Lamstein profile image78
      Ari Lamsteinposted 6 years agoin reply to this

      Hi cardelean,

      It looks like a few Hubbers with older browsers are having trouble with this.  I am looking into this now.

      Ari

      1. cardelean profile image92
        cardeleanposted 6 years agoin reply to this

        THANK YOU!!!

      2. Ari Lamstein profile image78
        Ari Lamsteinposted 6 years agoin reply to this

        Update: I have just submitted a fix for this problem which affects all users using IE7.  Unfortunately, I am not sure right now when the next build will go out.  I have put a note in the bug report to report back here when the fix goes out.  In the meantime, you might consider upgrading your browser (I believe that the latest version of IE is 9), or switching to the latest version of Firefox or Chrome.

        Ari

        1. Ari Lamstein profile image78
          Ari Lamsteinposted 6 years agoin reply to this

          Update: This build has just gone out, so this should be fixed.

 
working