jump to last post 1-5 of 5 discussions (6 posts)

New Polls Refuse to Load

  1. profile image0
    Ghost32posted 6 years ago

    For some time now (months), I've been unable to add a new poll to any Hub.  The capsule ponies up properly, text enters the way it should, but when I hit SAVE, then:

    1.  The Headline pops up nicely.

    2.  Nothing else happens except that the "loading" indicator runs...and runs...and runs.  Presumably "forever", though I've not let it go for more than an hour at a tie--with no results.

    Tried on four different browsers (IE8, IE9, FireFox, Chrome), same result. 

    We have satellite Internet only, limited bandwidth, but previously (at least through the end of 2010), polls loaded just fine.

    Clues?

    1. pauldeeds profile image
      69
      pauldeedsposted 6 years ago in reply to this

      Looks like a bug.  The data you've entered into the poll capsule actually is saved properly, so if you simply refresh the hub editing tool (or save and edit again), the poll capsule will be there.

      We should have this fixed in the next day or two.

      Thanks for the report!

  2. thooghun profile image82
    thooghunposted 6 years ago

    Tried adding a poll on an old hub and getting the same result as you.

    Tried only Chrome so far.

  3. profile image0
    Ghost32posted 6 years ago

    Thanks for posting--at least I know it's not just me.

  4. Danette Watt profile image88
    Danette Wattposted 6 years ago

    Been happening with me too

  5. profile image0
    Ghost32posted 6 years ago

    Hm.  Guess I'll go try that. 

    Glad to hear you're on it at any rate.  Got boo-coo polls popping through the brainpan...ever since  I found out I couldn't have 'em! LOL!

 
working