jump to last post 1-4 of 4 discussions (6 posts)

Text Capsule Problem

  1. jimmythejock profile image86
    jimmythejockposted 6 years ago

    I have a problem. All day I have been trying to write a Hub but everytime I try to save the text capsule it wont save, instead the capsule just moves across the screen about 1 inch to the left.
    Please help I am back into the swing of writing after having the longest spell of writers block ever.....jimmy

    1. sofs profile image83
      sofsposted 6 years agoin reply to this

      why not try another browser, I have found it working for me at times like these.. Chrome and FF work well .. hope that helps..

  2. Moonmaiden profile image80
    Moonmaidenposted 6 years ago

    I am so glad you are back.  Have you tried clearing your cache? Maybe it has something stuck in it's craw.

    1. Stacie L profile image88
      Stacie Lposted 6 years agoin reply to this

      I agree..clearing the cache works for me..and Chrome.
      I'm having a lot of problems with the latest version of Firefox
      and its good to see you back Jimmy

  3. jimmythejock profile image86
    jimmythejockposted 6 years ago

    Thanks for the welcome guys, and thanks for your helpful advice, although I have tried to clear my cache and use chrome instead of IE the problem is still there.
    I have just written my new hub in word and will keep trying to post it until the problem either sorts its self out or is fiv=xed by the fantastic hubpages engineers.
    thanks again.....jimmy

  4. Jason Menayan profile image61
    Jason Menayanposted 6 years ago

    jimmy: It looks like 2 other people are having very similar problems, so it's not just your browser. Could you share your browser, platform, and browser version (via email is fine) and I'll ask an engineer to investigate today?