jump to last post 1-7 of 7 discussions (22 posts)

Problems with links mysteriously appearing on hub

  1. shazwellyn profile image83
    shazwellynposted 6 years ago

    Over promotional warning on http://shazwellyn.hubpages.com/hub/How- … Herbal-Way

    Too many links to same domain - I think not!  But take a look at the picture to view something strange...
    http://s3.hubimg.com/u/5435594_f248.jpg

    1. Lisa HW profile image82
      Lisa HWposted 6 years ago in reply to this

      Somebody else recently complained about a mysterious link on his/his profile, but then it apparently wasn't showing up.  Could have been a mistake or something different, but it's odd to see more than one person bring up mysterious links within a couple of weeks.

      1. shazwellyn profile image83
        shazwellynposted 6 years ago in reply to this

        Looks like links pertaining to seoquake.  Dont know how they got there or why.  Maybe none of the HP team knows either.  Whatever, I have a nasty penalty on my hub, amongst nasty penalties on my traffic!  Feel like I have wasted two years of my life getting to grips with writing. 

        I am very down about the whole thing.

        p.s. Have just tried to delete old capsules and re-enter and SEOQuake links just seem to be inserted.  I cant do anything with my capsules - edit, absolutely nothing.  Wish HP team would acknowledge that they are dealing with this problem - at least!

        pps... this problem is happening all over my hubs.

    2. pauldeeds profile image
      70
      pauldeedsposted 6 years ago in reply to this

      As Mark suggested below, the problem is almost certainly with SEOQuake plugin.  It appears that it works by adding SEO information directly into the page by rewriting the HTML using javascript.  There isn't much we can do to prevent that, so I would suggest either uninstalling the plugin or disabling it when editing Hubs.

      1. shazwellyn profile image83
        shazwellynposted 6 years ago in reply to this

        Hi Paul.  Thank you for posting.  Why has this happened all of a sudden?  I haven't had this problem before.

        1. pauldeeds profile image
          70
          pauldeedsposted 6 years ago in reply to this

          We haven't changed anything significant with our text capsule recently, but it looks like SEOQuake released a new version on August 23rd.  Is that around when your problems started?

          1. shazwellyn profile image83
            shazwellynposted 6 years ago in reply to this

            Only in the last two days, just prior to publishing this forum post.

  2. shazwellyn profile image83
    shazwellynposted 6 years ago

    Another set of seoquake links that can not be removed from the text capsule on this hub:

    http://shazwellyn.hubpages.com/hub/Cat- … o-Cat-Nora

    Come on HP... Let me know you are onto this!

    1. Glenn Stok profile image94
      Glenn Stokposted 6 years ago in reply to this

      That looks really weird. Do they only appear in the first capsule?  What happens when you move the capsule down below another. Do the links stay in that moved capsule?  Or do they reappear in the one that is now at the top?

      1. shazwellyn profile image83
        shazwellynposted 6 years ago in reply to this

        They can not be removed once updated. They appear only in text capsules and in all text capsules.  I am unable to update my hubs because updating creates the links.  Moving the text capsules dont help either. 

        It would be wonderful if HP would have the politeness to just acknowledge this post.

        1. Glenn Stok profile image94
          Glenn Stokposted 6 years ago in reply to this

          HP must be really busy with things because they never replied to one of my 'bug' posts either. I haven't seen this happening to anyone else, so that makes it really strange.

          Here is another idea I have just to try to get around the problem for now...

          Edit the capsule, click on HTML. remove all the seoquake links, save the capsule. Do the same for all the other capsules. Save the hub and see if it comes back.

  3. Mark Ewbie profile image84
    Mark Ewbieposted 6 years ago

    Hi Shaz. I viewed the hub you linked to (wow, neat hub) and didn't see any problems. Is this maybe a problem with using SEOQuake?  If you switch it off while editing does that solve the problem?

    1. shazwellyn profile image83
      shazwellynposted 6 years ago in reply to this

      Hi Mark.  I dont understand why you don't see it?  I have a warning message from HP about 'over promotional' due to linking to same site (i.e. seoquake)., so it must be something that HP can see, so you should be able to?

      I have never had this problem before we SEOQuake, so can't see it being a problem.  (????)

  4. Mark Ewbie profile image84
    Mark Ewbieposted 6 years ago

    Sorry Shaz, I don't have any further clues.  Wish I did.

    I wonder if you try a different browser, without SEO Quake and without being logged in to HP. That might show you what I am seeing.

  5. shazwellyn profile image83
    shazwellynposted 6 years ago

    Damn it... it has now appeared on my profile page, since updating it!

    1. Mark Ewbie profile image84
      Mark Ewbieposted 6 years ago in reply to this

      Ah yes now I see it.  Is that some sort of virus on your machine?  Have you looked at the HTML?.  Really sorry, wish there was an expert around.

      Maybe post it on warriorforums or one of those SEO style placeS?

      1. shazwellyn profile image83
        shazwellynposted 6 years ago in reply to this

        Thanks again Mark.  Paul Deeds commented above a short while ago.  I disabled SEOQuake and it had no effect.  I had to uninstall it and now all is well. 

        I have had SEOQuake on my PC for a while now without probs.  Can't understand why this should happen now but I have a feeling that it has become obselete since Panda.

        It was associated with old SEO methods which is not encouraged by Google, so think there might be a conflict here.

        1. Glenn Stok profile image94
          Glenn Stokposted 6 years ago in reply to this

          I just read this post of yours after leaving a comment under your other post you left before disabling SEOQuake. I looked this up since I didn't really know what it was. I see it is an extension for Firefox.  In any case, I'm glad you found the solution to the problem by disabling it.

          Seems pretty scary to have it. I copied this quote about SEOQuake from Firefox's site ... "Frequent use of big amount of the parameters may lead to the ban of user’s IP address from search engine. "

          1. shazwellyn profile image83
            shazwellynposted 6 years ago in reply to this

            Hi Glen.  I tried disabling it, without effect. It was only resolved after I uninstalled SEOQuake.

  6. Mark Ewbie profile image84
    Mark Ewbieposted 6 years ago

    I believe HP recently changed their text editor.  But this was an option somewhere - something like "use the new text editor". Maybe you had just accidentally or purposefully moved to the new editor - and it is incompatible with SEOQuake.

    On the subject of SEO - I am no expert, not even an amateur.  But it looks like Panda changed some of the game, certainly regarding keyword stuffing, and maybe back linking.

    It would be some clever piece of software that could game the new algorithm.

  7. Cardisa profile image91
    Cardisaposted 6 years ago

    I think someone is trying to hack HP, I'm serious. I see the same links in the Clogs to Coins contest thread. I don't know if it has been removed.

    Some people join HP just to spam it. These people don't create a real profile, they don't use an avatar and they hardly write anything. When they do write a hub it's all spun.

    1. shazwellyn profile image83
      shazwellynposted 6 years ago in reply to this

      I am just happy and grateful that there is a 'heads up' now.  Paul Deeds will have this investigated, Im sure of it.

 
working