jump to last post 1-3 of 3 discussions (4 posts)

Problem with Captchas?

  1. ThunderKeys profile image64
    ThunderKeysposted 6 years ago

    Has anyone else had a problem with Captchas?

    I can't get into my Amazon affiliate account because the captcha will not process. I keep getting an error message saying capslock is on.

    I actually tested my capslock in an e-mail, in word and on the notepad, at the suggestion of the customer service person from Amazon on the phone. She was surprised that the captcha would simply not register. My capslock on/off button works fine except during captcha writing attempts.

    Now I'm trying to post a comment on youtube and I keep getting an error saying: "The response to the letters on the image was not correct, please try again."

    I'm making very sure only to select captchas that I can read very clearly and non of them are being accepted despite multiple attempts?

    We had a hacking problem a few months ago where someone tried to get into our bank account. Could this captach problem be a product of hacking or some kind of virus?

  2. ThunderKeys profile image64
    ThunderKeysposted 6 years ago

    Now I'm signing up for a webanswers account and it is saying that my public username has a problem with the number and type of characters. I'm using the name "Counselor" which is correct with number and type of characters. Why am I getting an error message?

    In case any reader of my earlier post "captcha problem" might think that I have a problem with captcha's generally; I fill out several true-twit and other captchas through out the day with no problem and usually no errors.

    So far it's just been with Amazon.com LivePerson and now WebAnswers all income related. Oh yes, and when I tried to leave a comment for on youtube for a linkbuidling software that I am having strange problems with as well (gramatically incorrect error messages/software not working/software desktop look changed one night without my updating it or changing it in anyway/customer service not addressing these problems/questions).

    I would like your opinion here about why I am getting capslock and character type/number errors that I am not actually typing.

    Thank you.

  3. profile image0
    msivakumarposted 6 years ago

    Try typing some random text in the notepad and see the results. Try taking a printout of the same. Basically try to zero-in on where the problem is.

    Could be a virus or malware problem or even a problem with your keyboard. Check with your local PC service provider and do a thorough sanity check of your PC(virus, registry et all).

    Hope it helps.

    1. ThunderKeys profile image64
      ThunderKeysposted 6 years agoin reply to this

      Thanks msivakumar.

      I actually went through a detaied test with the notepad, word and and e-mail. Also, I see the captch being typed without the capslock on. I did these tests with the customer service rep on the phone from Amazon. She said she would have tech-support contact me and they never did.

      I also had the same problem with live person and then with youtube but never a problem with truetwit validation everyday. It's only around income related pages.