jump to last post 1-2 of 2 discussions (6 posts)

Setting up my URL address

  1. Armelina profile image57
    Armelinaposted 6 years ago

    Hi,
    Nothing seems to work with the URL section.
    In the box ,I am supposed to fill in, there is already: (http:)
    so now what Am I suppose to write there?
    I tried everything,
    -The title of my article
    -My website name
    -Both of them
    -Keep the one that was given to me when I sign in 
    -I didn`t have // or any other signs that are prohibited
    -And I didn`t have any spacing
    Now can someone give me an example of what I should be writing?

    thank you
    Armelina

    1. wilderness profile image97
      wildernessposted 6 years agoin reply to this

      I assume you are writing a new hub.  If so, providing nothing is the best action; HP will automatically fill it in.

      1. Armelina profile image57
        Armelinaposted 6 years agoin reply to this

        Thank you, because of you , I won`t go insane
        Armelina

        1. wilderness profile image97
          wildernessposted 6 years agoin reply to this

          Oh, don't do that!  You will find much harder questions down the road.smile

          Check out the learning center (link at the bottom of this page) when you do and if you can't find an answer come back to the forums.  Hubbers are a good bunch and you can almost always find someone to help out.

          And welcome to HubPages, by the way!

  2. psycheskinner profile image83
    psycheskinnerposted 6 years ago

    leave it blank

    1. Armelina profile image57
      Armelinaposted 6 years agoin reply to this

      Thank you to have taken the time to answer me
      Armelina

 
working