jump to last post 1-2 of 2 discussions (4 posts)

Having Trouble Editing

  1. GoGreenTips profile image60
    GoGreenTipsposted 6 years ago

    Not sure if this is a site wide problem but when I try to edit the hub I started it won't let me get back into the text section I started. I can add more text sections, but won't let me add text to them. I tried adding a photo section and it added the section, but would not let me actually go in and add content.

    I then tried to see if I could go into already published hubs and either add or edit already published sections and it wouldn't. It seems like one minute I was able to add content and the next i couldn't.

    Anybody know what to do?

    1. nicregi profile image78
      nicregiposted 6 years agoin reply to this

      Experienced this as at times I use my office computer to change my hubs etc after work. It could be browser compatibility issue.

      Try using Chrome of Firefox and see if that helps.

      Good luck.

  2. Cagsil profile image58
    Cagsilposted 6 years ago

    I have been having issues all day with FireFox on Hubpages, for some odd reason. I upgrade to FF 8.0 and now experiencing problems.

    I cannot click on stats on my profile, but I can edit the photo and the profile itself. I just click on stats and nothing happens.

    I have the same problem clicking on "share" button on the hubs. I'm unable to vote up or vote down the hubs I do read.

    I don't know if it's site wide or not. So far, I'm getting mixed reviews with those who I have talked with.

    Presently, FF 8.0 has appeared to be buggy and I'm not liking it one bit. However, I am presently using Google Chrome to post this post. I was just on one of my hubs doing some editing and advertising, and didn't have any issue whatsoever.

    So, I don't think your problem is site wide. It might be browser issue, similar to FF's problems I am running into. When I tried to edit a hub with FF earlier today, I was forced to force close the hub I was attempting to edit, because I wasn't get much response from FF while in edit mode.

    1. GoGreenTips profile image60
      GoGreenTipsposted 6 years agoin reply to this

      Thanks!  I was having problems in Google Chrome, but I went ahead and tried Opera and now I can edit my lens. I would have never thought about changing browsers, thanks for answering! Have a great day!