jump to last post 1-17 of 17 discussions (39 posts)

Ad Bug

  1. melbel profile image91
    melbelposted 5 years ago

    http://s4.hubimg.com/u/5892455_f248.jpg

    Ads are showing up as text(script) at bottom and in sidebar of this hub:
    cepheid.hubpages.com/hub/Your-Obstacles-to-Financial-Freedom

    1. Marina Lazarevic profile image84
      Marina Lazarevicposted 5 years ago in reply to this

      Thanks for reporting this.  We think it's likely that this is a Google ad serving issue, but we're looking into it and will let you know when it's fixed.

      1. Cagsil profile image60
        Cagsilposted 5 years ago in reply to this

        Thank you Marina. smile

        1. lobobrandon profile image84
          lobobrandonposted 5 years ago in reply to this

          I forgot to mention that I had an ad from a site that was just titled Testing and the body was
          Info 1, Info 2 or something similar

    2. FloraBreenRobison profile image60
      FloraBreenRobisonposted 5 years ago in reply to this

      I've seen some of these myself even when using Google Chrome on my own hub and other people's. I thought it was something I was doing wrong where I clicked something I was not supposed to do (I'm not really knowledgeable about technology), but I am relieved to hear it isn't just me.

  2. Cagsil profile image60
    Cagsilposted 5 years ago

    Not getting that on my hubs when I view them through Google Chrome. I am dealing with loading HubPages pages, including the forums....very slow. And, I just cleaned out my system today from top to bottom. hmm

    1. melbel profile image91
      melbelposted 5 years ago in reply to this

      IIt only seems to be that hub for some reason. And it's strange, it's not like he (the hubber) can edit the ad code.

      1. Cardisa profile image91
        Cardisaposted 5 years ago in reply to this

        I found the same thing on Patty Inglish latest hub.

  3. Cagsil profile image60
    Cagsilposted 5 years ago

    Okay, NOW I am having this problem. Just ran across it using Google Chrome.

    Please FIX this glitch. Thank you.

  4. Cagsil profile image60
    Cagsilposted 5 years ago

    http://s1.hubimg.com/u/5894592_f248.jpg

    The above picture is showing the code of the ad only in the upper ad on the hub and I have already run into it showing just above the vote up and comment section.

    1. lobobrandon profile image84
      lobobrandonposted 5 years ago in reply to this

      I noticed this on many of my hubs- and having just 15 that's a huge percentage!!

      1. Cagsil profile image60
        Cagsilposted 5 years ago in reply to this

        Yes, I know. I've seen on quite a few hubs.

  5. Cagsil profile image60
    Cagsilposted 5 years ago

    Hey Staff, how about this one? Have you seen this thread or heard about this problem?

    1. Cardisa profile image91
      Cardisaposted 5 years ago in reply to this

      We just need to keep bumping until they catch on. They might be busy!

      1. Cagsil profile image60
        Cagsilposted 5 years ago in reply to this

        Yeah I know. They only pay attention to heavily active threads. smile

        1. FloraBreenRobison profile image60
          FloraBreenRobisonposted 5 years ago in reply to this

          The more people that keep seeing these hubs often the more active this thread will become.

          1. Cagsil profile image60
            Cagsilposted 5 years ago in reply to this

            Untrue actually Flora. There are just about 80-100 participants in the forums. Not all members use the forums. hmm This thread can be dropped down quite a distance in the forum threads and possibly missed by staff.

            Some people sometimes post once, then someone else will post in agreement or disagreement, and then it will slide down the list.

            1. FloraBreenRobison profile image60
              FloraBreenRobisonposted 5 years ago in reply to this

              Oh, okay. Thanks for correcting me. When I noticed my hubs doing this I looked on the forum to see if there was a thread already and there was.

              1. Cagsil profile image60
                Cagsilposted 5 years ago in reply to this

                Yes you did. But, not everyone is going to want to come to the forums and will email staff directly without ever coming here. wink That's all. smile

                1. melbel profile image91
                  melbelposted 5 years ago in reply to this

                  I bet staff gets a LOT of email. I kind of feel bad for them in that aspect, but eh, it makes for an entire job I'm sure. I feel bad for the angry emails they get. People probably say some violently mean things, especially when they're banned.

                  I know we see some pretty interesting stuff in the forums, but some of the stuff people are afraid to say in public but are open to sending to staffers must be pretty horrific.

                  Staffers must sometimes go home almost in tears even if they know messages aren't aimed at them specifically. And I bet, some things are personal... like people might go to the staff page and pick out something really mean to say about each staffer and share that in their email.

                  That said, maybe some of the funnier things that happen kind of make up for it. Funny things probably pop up in the moderation queue and whatnot.

            2. lobobrandon profile image84
              lobobrandonposted 5 years ago in reply to this

              I usually don't bother seeing the forum topics with many posts unless the topic is of interest..

  6. mary615 profile image94
    mary615posted 5 years ago

    I've seen three of these today.

  7. mary615 profile image94
    mary615posted 5 years ago

    I just saw another one!  11PM  The one I saw earlier is fixed.

  8. Cagsil profile image60
    Cagsilposted 5 years ago

    Well, it's not been fixed.

    I'm using Google Chrome on Windows XP and just ran into a code for an ad on another hubber's hub.

    Picture and link below.


    http://s3.hubimg.com/u/5896962_f248.jpg

    http://schoolgirlforreal.hubpages.com/h … -Your-Mind

    1. FloraBreenRobison profile image60
      FloraBreenRobisonposted 5 years ago in reply to this

      I wonder if it a specific ad or are specific ads in particular that when there is a problem it is it/them, or if they are *all* google ads are showing up as codes at some point? I just checked the one you linked and it is fine.

      1. mary615 profile image94
        mary615posted 5 years ago in reply to this

        I just took a look at one of mine to answer a comment and there it was.  It seems to come and go.  I'm not going to worry about it anymore!  We're not supposed to put links in here (I think), but it the one I wrote about a Cake in a Jar.  That was 10 minutes ago.

  9. Cagsil profile image60
    Cagsilposted 5 years ago

    Okay, this is getting tiredsome.

    http://cagsil.hubpages.com/hub/The-Past … -Your-View

    The above hub which is mine(not self promotion) has an ad code in the spot in the upper right corner. See picture below.

    http://s4.hubimg.com/u/5898815_f248.jpg

  10. Cagsil profile image60
    Cagsilposted 5 years ago

    Here is the code for one ad that didn't work properly. I hope this helps correct the problem.

    GA_googleSetAdContentsBySlotForSync({"books_hub_share_520x200":{"_type_":"html","_expandable_":true,"_html_":"\x3cscript type=\"text/javascript\"\x3e\x3c!--\ngoogle_ad_client = 'pub-6958755572607374';\ngoogle_ad_channel = '8646521606+6355338031+0266834893+4288401459';\ngoogle_ad_output = 'js';\ngoogle_max_num_ads = '3';\ngoogle_ad_type = 'text_html';\ngoogle_image_size = '520x200';\ngoogle_feedback = 'on';\n//--\x3e\x3c/script\x3e\n\n\x3cscript language=\"JavaScript\" src=\"http://pagead2.googlesyndication.com/pagead/show_ads.js\"\x3e\x3c/script\x3e \n","_snippet_":true,"_height_":200,"_width_":520,"_empty_":false,"_is_afc_":false,"_is_psa_":false,"_is_3pas_":true,"_cids_":["gRGQKQ"],"_a2ids_":["EhNFA"],"_pstok_":"MMjm7MHAl2sKDQoLCOSTmwIQ3Mic4x8KDQoLCJSaoQIQpIGZoiA"}});

    I'm using browser- Google Chrome.

    http://cagsil.hubpages.com/hub/A-Poem-Y … se-part-13

    The link above is my hub and it was the ad just before the comment section.

  11. Cagsil profile image60
    Cagsilposted 5 years ago

    Again,

    GA_googleSetAdContentsBySlotForSync({"entertainment_hub_content_250x250":{"_type_":"html","_expandable_":true,"_html_":"\x3cscript type=\"text/javascript\"\x3e\x3c!--\ngoogle_ad_client = 'pub-6958755572607374';\ngoogle_ad_channel = '8646521606+8079307554+0266834893+1890017914';\ngoogle_ad_output = 'js';\ngoogle_max_num_ads = '3';\ngoogle_ad_type = 'text_html';\ngoogle_image_size = '250x250';\ngoogle_feedback = 'on';\n//--\x3e\x3c/script\x3e\n\n\x3cscript language=\"JavaScript\" src=\"http://pagead2.googlesyndication.com/pagead/show_ads.js\"\x3e\x3c/script\x3e \n","_snippet_":true,"_height_":250,"_width_":250,"_empty_":false,"_is_afc_":false,"_is_psa_":false,"_is_3pas_":true,"_cids_":["fxnJUw"],"_a2ids_":["EbK1A"],"_pstok_":"HNuF_sT4vLIKDQoLCNSVmwIQzM

    This is the first ad posted within the hub. What is usually the UPPER ad within the hub(the ad that's usually within the text written).

    1. Marina Lazarevic profile image84
      Marina Lazarevicposted 5 years ago in reply to this

      Hub URL? We're still working with Google to figure out the problem. Thanks for all of the examples!

      1. Cagsil profile image60
        Cagsilposted 5 years ago in reply to this

        Marina, sorry I didn't leave a link. I think it was this hub- http://cagsil.hubpages.com/hub/Sexy-A-L … -Knightley

        And the other hub was- http://cagsil.hubpages.com/hub/Sexy-Fem … e-Pfeiffer

  12. Cagsil profile image60
    Cagsilposted 5 years ago

    Again,

    GA_googleSetAdContentsBySlotForSync({"entertainment_hub_share_520x200":{"_type_":"html","_expandable_":true,"_html_":"\x3cscript type=\"text/javascript\"\x3e\x3c!--\ngoogle_ad_client = 'pub-6958755572607374';\ngoogle_ad_channel = '8646521606+6355338031+0266834893+1890017914';\ngoogle_ad_output = 'js';\ngoogle_max_num_ads = '3';\ngoogle_ad_type = 'text_html';\ngoogle_image_size = '520x200';\ngoogle_feedback = 'on';\n//--\x3e\x3c/script\x3e\n\n\x3cscript language=\"JavaScript\" src=\"http://pagead2.googlesyndication.com/pagead/show_ads.js\"\x3e\x3c/script\x3e \n","_snippet_":true,"_height_":200,"_width_":520,"_empty_":false,"_is_afc_":false,"_is_psa_":false,"_is_3pas_":true,"_cids_":["gRGS-Q"],"_a2ids_":["EhYVA"],"_pstok_":"OJGooV6ZJhUKDQoLCNSVmwIQzMqc4x8KDQoLCNSwoQIQ5JeZoiA"}});

    It is located just before the comment section.

    1. FloraBreenRobison profile image60
      FloraBreenRobisonposted 5 years ago in reply to this

      I wonder if this is happening on several websites, or just hubpages?

    2. Marina Lazarevic profile image84
      Marina Lazarevicposted 5 years ago in reply to this

      Cagsil - can I get the URL for this one too? Thanks!

  13. wordscribe43 profile image93
    wordscribe43posted 5 years ago

    How weird...  I've yet to see one, not sure why.  I use Firefox...  are people also seeing this in Firefox?

  14. IzzyM profile image86
    IzzyMposted 5 years ago

    I went to the schoolgirlforreal hub in this thread - and didn't see anything amiss. Then again being in Europe I see different ads anyway.

    Just as I was closing that hub off, my speakers make a loud beep which made me jump.

    I then opened Cag's first hub he quoted above, and Jingle Bells started playing, funnily enough it started on the same note I had heard on SGFR's hub.

    The only ads I saw that could have been responsible were one for Alpari UK, though it maybe wasn't them because on re-opening the hubs in question that advert remained but with no sound, and a carrefour.es advert.

  15. IzzyM profile image86
    IzzyMposted 5 years ago

    I have just found this error on one of mine - http://izzym.hubpages.com/hub/Scotrail- … -off-Train - above the comments capsule is:

    GA_googleSetAdContentsBySlotForSync({"politics_hub_share_520x200":{"_type_":"html","_expandable_":true,"_html_":"\x3cscript type=\"text/javascript\"\x3e\x3c!--\ngoogle_ad_client = 'pub-6958755572607374';\ngoogle_ad_channel = '8646521606+6355338031+6231488858+8193385249';\ngoogle_ad_output = 'js';\ngoogle_max_num_ads = '3';\ngoogle_ad_type = 'text_html';\ngoogle_image_size = '520x200';\ngoogle_feedback = 'on';\n//--\x3e\x3c/script\x3e\n\n\x3cscript language=\"JavaScript\" src=\"http://pagead2.googlesyndication.com/pagead/show_ads.js\"\x3e\x3c/script\x3e \n","_snippet_":true,"_height_":200,"_width_":520,"_empty_":false,"_is_afc_":false,"_is_psa_":false,"_is_3pas_":true,"_cids_":["gRGopw"],"_a2ids_":["Eig_A"],"_pstok_":"mSUsDfd4X7YKDQoLCPzxnAIQ_Nmf4x8KDQoLCPzBogIQnMWaoiA"}});

  16. IzzyM profile image86
    IzzyMposted 5 years ago

    I have found the advert that is playing Jingle Bells to me. How do I find its URL without clicking on it? It's an adobe flash player ad telling me in Spanish that I have won a prize of an iphone, and ipad or an imac, and congratulations and stuff, but when I right click on it there is no option to copy url?

  17. IzzyM profile image86
    IzzyMposted 5 years ago

    Just bumping this because that advert is seriously beginning to annoy me now - it's on almost every hub I open!

 
working