jump to last post 1-7 of 7 discussions (11 posts)

What's happening to my pictures and ads?

  1. William F. Torpey profile image82
    William F. Torpeyposted 8 years ago

    I've been going through my hubs for a variety of reasons, but I've run into a problem with at least two of my hubs. The photos and ads that have been located at the top and on the right side of the hub have moved to the left -- although I did not make any changes! The text box in each case has been pushed further to the left and now is very narrow (too narrow.) Also, there is now extra space on the right. On one of the hubs, after much maneuvering, I was able to make some improvement, but I could do nothing on the other hubs to improve it. Could this be a temporary phenomenon related to some changes being made by HubPages?

    1. larryfreeman profile image84
      larryfreemanposted 8 years ago in reply to this

      Hi William,

      No changes to HubPages went out over the weekend.  Which hubs are you having problems with? 

      -Larry

      1. William F. Torpey profile image82
        William F. Torpeyposted 8 years ago in reply to this

        Thanks for asking, Larry. Unfortunately, I spent hours last night going through all my hubs and lost track of which hubs gave me the trouble. I tried to go through them today, but with no success. It may be that the problem cleared itself up (I hope so.) I thought my hub "Chasing After Stocks" was one of the trouble hubs, but it appears OK now.

        Is there an easier way to go through the list of hubs? Is it possible to go through them page-by-page so you can see the first four or five lines -- the way it looks when searching Google for information?

    2. guidebaba profile image52
      guidebabaposted 8 years ago in reply to this

      Ya, sometimes, the behavior of HP is mysterious.

  2. compu-smart profile image80
    compu-smartposted 8 years ago

    Hi William,

    The way i go through my hubs "one by one" is from my account page. This lists them all...If you have certain hubs in question that you have "grouped", then you can check those ones from there..Or, if you have not and want to go through them all one by one, the one way is to right click and open each link to hub, unless anyone has an easier way!


    smile

  3. William F. Torpey profile image82
    William F. Torpeyposted 8 years ago

    Thanks, guidebaba. It's sure an enigma!

    I was hoping, compu-smart, that there was an easier way. I don't right click, but it seems to work the same way.

    I found one of the hubs, Larry. It doesn't look too bad now, but the column of type is much narrower than all my other hubs, and I prefer the wider column because I think it is more readable. Also, I'm puzzled as to why this happened in this hub (and one other I still haven't found.)
    Here is the URL for the problem hub: http://hubpages.com/hub/The-Wheel-Keeps-Rolling-On

    1. larryfreeman profile image84
      larryfreemanposted 8 years ago in reply to this

      Hi William,

      Thanks for the link.  I'll take a look.

      -Larry

  4. William F. Torpey profile image82
    William F. Torpeyposted 8 years ago

    Hi Larry,

    I just found the hub in question. The first half of the hub, both the edit box and the photos, are pushed dramatically to the left. The column of type is so thin it's hardly readable. Could you take a look at this hub and tell me how I can fix it?

    Here is the URL: http://hubpages.com/hub/The-Wheel-Keeps-Rolling-On

    Thanks

  5. Lissie profile image82
    Lissieposted 8 years ago

    It looks  totally fine to me William the pics are about the same width as the text and the pic starts under the "g" in "bridgeport" in the top picture's caption.

    - so its probably a problem with your browser - try the old log out log back in again trick - then try clear cookies if that doesnt work.
    BTW I am using firefox - its alot less trouble than internet explorer if that is what you have

  6. pauldeeds profile image
    70
    pauldeedsposted 8 years ago

    William -- I'm not seeing a formatting problem in firefox, but I have a guess at what may be causing the issue.  It looks like some dim bulb thought it would be a good idea to use all caps and replace some of the spaces with underscores in their eBay product listing, for instance:

    IMPROVE_GOLF EQUIPMENT_INSTRUCTION_BALL_CART_BAG CD

    Lack of spaces will cause the browser not wrap the text around to the next line and "EQUIPMENT_INSTRUCTION_BALL_CART_BAG" is too wide to fit in the space allotted.  You might try changing the search term in your eBay capsule a bit to try and get different products to come up.

  7. William F. Torpey profile image82
    William F. Torpeyposted 8 years ago

    Wow! That was great -- and quick!

    I tried it on K-Meleon and it looked fine, Lissie. But I don't know how to clear cookies (In fact I don't know anything about cookies.) But Paul's advice came in before I had a chance to inquire about it.

    Paul, I did as you suggested and the problem was cleared up immediately. Thank you very much. It's like a small miracle!

    Three cheers for HubPages!

 
working