jump to last post 1-7 of 7 discussions (15 posts)

Google adsense is driving me nuts

  1. em_saenz profile image79
    em_saenzposted 5 years ago

    I visited my adsense account to find I am earning no money on my clicks. I followed the instructions to access and authorize in account settings, but once again, they are refusing to accept my URL https://.emsaenz.hubpages.com. these people are stealing my revenue. did this happen to anybody else?

    1. profile image0
      Website Examinerposted 5 years ago in reply to this

      I don't understand why you are using the "https" - I would just use "http"; not the secure domain. This is your profile ULR: http://emsaenz.hubpages.com

      1. paradigmsearch profile image86
        paradigmsearchposted 5 years ago in reply to this

        W.E. beats me again. big_smile

    2. paradigmsearch profile image86
      paradigmsearchposted 5 years ago in reply to this

      Is that errant extra dot also what you put in adsense?

      And get rid of that "s" in the http?

  2. tamron profile image53
    tamronposted 5 years ago

    So you are receiving clicks.  Ok! That means your adsense account is set up correctly.  Are you creating a channel for each article or you just using your profile Url?

    1. mathair profile image62
      mathairposted 5 years ago in reply to this

      Sorry to jump in but do you have to create a channel for each article? I thought Hubpages did that for you when you set up the Hub! I am having the same problem as em_saenz.

      1. profile image0
        Website Examinerposted 5 years ago in reply to this

        You don't have to create channels for each hub unless you want to be able to trace clicks to specific hubs. Google Analytics will do that for you, anyway.

  3. Pickcountry profile image56
    Pickcountryposted 5 years ago

    Hello! I having the same problem with hubpages with having my adsense account link to hubpages. I follow all the instructions but my adsense account still saying not set! I did try to contact hubpages but still no one return my email.

  4. em_saenz profile image79
    em_saenzposted 5 years ago

    Hi all,
    Thanks for the replies. No I am not an idiot, the web URL above is the result of several times of copying and pasting. I put the correct URL in Adsense. This is totally dishonest of Google Adsense because several thousand low earners will not be checking their earnings regularly.All the ad revenue from their sites will go to Google and there is no way to contact the b*(*******HELP!

    1. profile image0
      Website Examinerposted 5 years ago in reply to this

      Incorrect. All the revenue from clicks and ad impressions on your hubs will go to HubPages here, as long as you have no AdSense account. Google will not generate any revenue from other sites you may have, as long as you have no AdSense account, because no such ads will be displayed.

      1. em_saenz profile image79
        em_saenzposted 5 years ago in reply to this

        You misunderstand. I DO have an adsense account, but Google adsense has disabled payment for clicks. It has placed my account on a third party basis which means that the revenue on my site is redirected to Google. When I try to change the setting I get this message:
           
        URL contains illegal characters (http://emsaenz.hubpages.com)

  5. profile image0
    Website Examinerposted 5 years ago

    All right, thanks for clarifying the status of your account. I recommend that you post your problem to the AdSense support forum.

    Based upon what I have seen previously on our forum, your problem may be the underscore in your profile name. You could contact team@hubpages.com about that.

  6. psycheskinner profile image80
    psycheskinnerposted 5 years ago

    If you have an adsense account, and they are not paying you, you need to go to the adsense forums with the exact text informing you of this fact and any emails they sent you.  They should be able to tell you what the problem is and how to fix it.

    1. em_saenz profile image79
      em_saenzposted 5 years ago in reply to this

      Very difficult to post in the forum and no reply yet. Seems I am just going to have stand by and watch them steal my money

  7. em_saenz profile image79
    em_saenzposted 5 years ago

    Update
    I am still trying to fix this. It seems that there may be something in the configuration of the the computer I am using that blocks the Google bot.

 
working