Problem with Edit Mode!

  1. Michael Willis profile image80
    Michael Willisposted 5 years ago

    I open a text capsule, enter title, then have to "save" the text capsule, exit Edit mode and refresh page...before I can do anything else. This is for every single thing I am doing.
    I can open the other text capsule, but nothing can be done until I exit edit mode and refresh page.

    I had terrible problems earlier today with photos uploading also. Saw another post earlier, so I thought it might be just a glitch.
    No problems with cache or history. Have done all of that.
    I am using IE9. Also diabled anti-virus even to try to see if that worked, but didn't.

    1. Dale Hyde profile image86
      Dale Hydeposted 5 years agoin reply to this

      I would suggest maybe contacting admin about the problem.  My first thought was the cache and history trick, but you have apparently tried that.  Usually that is the culprit I have to deal with when having such problems on various sites.   Here in Texas the last few days there has been a large volume of people that I know that are having problems with slowness in the internet speeds, uploading and downloading and that has created some issues with pages not completely loading or allowing work to be done on them.  I don't know if the problem has move up to Arkansas or not or how widely it could be, nor the cause.

      1. Michael Willis profile image80
        Michael Willisposted 5 years agoin reply to this

        I am hoping just a HP glitch. Hope it is not the internet here. lol Dial-up is slow enough.
        The Edit was fine most of the day, (after the image problems earlier) then all of a sudden it just went haywire.
        Normally Jason is around and he may know of a problem or solution.