jump to last post 1-2 of 2 discussions (4 posts)

Amazon capsules in edit mode

  1. CatherineGiordano profile image97
    CatherineGiordanoposted 2 years ago

    Is this a glitch or a change? When in edit mode, I can't see the content in the amazon capsules.All I see is the empty capsule. I tried Internet Explorer and Chrome.

    1. Matthew Meyer profile image77
      Matthew Meyerposted 2 years agoin reply to this

      I just checked one of your Hubs in the HubTool in Chrome and I do see the Amazon product in the capsule.

      Perhaps you have some sort of content blocker or other browser extension that is interfering.

      http://usercontent1.hubimg.com/12635932_f248.jpg

      1. CatherineGiordano profile image97
        CatherineGiordanoposted 2 years agoin reply to this

        I have Ad-blocker on Chrome and that might be why. The capsules are empty in edit mode, but look as they should after published. However, I also have a problem with Internet Explorer. Here the picture becomes super large in edit mode, but then looks as it should after it is published.  I have not seen either of these two problems before. I discovered the problems as I worked on a new hub. I may not have had occasion to be in edit mode for the past few weeks so I can't say when it first started.. If it is only happening to me, then nevermind. I can live with it.

  2. makingamark profile image63
    makingamarkposted 2 years ago

    You can selectively suspend AdBlocker from working on the HubPages domain  - just click the icon in your toolbar and  use the tools in that

 
working