jump to last post 1-2 of 2 discussions (4 posts)

Amazon Capsule Product Descriptions - Spacing Not Always Registering

  1. Gordon Hamilton profile image99
    Gordon Hamiltonposted 5 years ago

    This is something I noticed a couple of weeks ago, meant to report and forgot - sorry.

    When I am trying to write a product description in Amazon capsules, very often the space between words is not being recognised. This happens after maybe every five or seven words. I have tried deleting and rewriting to no effect. The description therefore looks tacky, as though it was carelessly written by someone in a big hurry.

    Anyone else finding this problem?

    1. Will Apse profile image92
      Will Apseposted 5 years agoin reply to this

      You're right. I just tried it in Chrome. Words look fine in the unsaved capsule but run together on the page when saved.

      More work for the techs....

    2. Dale Hyde profile image84
      Dale Hydeposted 5 years agoin reply to this

      Even if you allow Amazon to "write" the product description, which I do, the words in most cases will have various spaces between them left out.

  2. SmartAndFun profile image97
    SmartAndFunposted 5 years ago

    This problem has been going on for several weeks and I've seen several forum threads on it. I guess it's a sticky problem because so far it has not been resolved. Thanks for bringing it back up to the attention of the HP tech department. Hopefully they're working on it.