jump to last post 1-7 of 7 discussions (9 posts)

Is anyone having trouble uploading pictures today?

  1. davenstan profile image75
    davenstanposted 5 years ago

    I am having trouble uploading pictures to my hubs. The picture is not being processed. How can I fix this?

  2. wordscribe43 profile image93
    wordscribe43posted 5 years ago

    When this has happened to me in the past, I've tried another browser.  I seem to have the least problems in Firefox.  You may want to give that a whirl.  Sorry, I know it can be frustrating!

    1. davenstan profile image75
      davenstanposted 5 years agoin reply to this

      ok. I will try chrome. I don't have firefox. Thanks for helping.

      1. wordscribe43 profile image93
        wordscribe43posted 5 years agoin reply to this

        You're welcome.  I hope it works!

  3. Bedbugabscond profile image99
    Bedbugabscondposted 5 years ago

    I was in Chrome today and I uploaded 5 or 6 pictures without problems. I hope you get it to work!

  4. SandyMcCollum profile image71
    SandyMcCollumposted 5 years ago

    I had trouble uploading one photo today, too. But, I tried again and again and one time it worked. smile Be patient and it'll happen. I think.



    ETA: I use Chrome.

  5. IzzyM profile image90
    IzzyMposted 5 years ago

    Yes, I also had some problems uploading pictures today too, for the first time in weeks.
    I use Chrome.

  6. hildred profile image79
    hildredposted 5 years ago

    Yup, I had a problem once today too for the first time ever. I use Firefox. It worked the second try though.

  7. davenstan profile image75
    davenstanposted 5 years ago

    I used chrome, and it worked.

 
working