jump to last post 1-7 of 7 discussions (9 posts)

Anyone else still having issues uploading pictures?

  1. Mommymay profile image82
    Mommymayposted 4 years ago

    I know that someone asked this question last week sometime but I seem to be having trouble uploading my pictures again. They are JPG and I have always been able to add pictures without issue...

  2. psycheskinner profile image81
    psycheskinnerposted 4 years ago

    Yes, this has been an ongoing issue for me.  Sometimes it takes 5-6 attempts.

  3. Simone Smith profile image90
    Simone Smithposted 4 years ago

    I'm sorry to hear about that! The problem we're having is actually trying to reproduce the issue (which we need to be able to do if we are to go about solving it). We're working on another photo fix, but it's probably not related to this.

    If you have a way to easily re-produce the problem, please do send me a direct email with the steps.

  4. psycheskinner profile image81
    psycheskinnerposted 4 years ago

    I am not sure what part of my set up would be different from those not experiencing the problem.  Browsers? (Firefox, latest version), connection speed? (standard ethernet cable)....

  5. Anonymous00 profile image74
    Anonymous00posted 4 years ago

    No problems on my end. All jpegs seem to upload fine.

  6. Careermommy profile image85
    Careermommyposted 4 years ago

    I thought it was my computer acting up. Yes it takes me several tries as well before I get the picture to upload. Glad to know HP is aware and looking into it.

    1. Mommymay profile image82
      Mommymayposted 4 years agoin reply to this

      I have even tried re-loading pictures that I have successfully used on other hubs and no luck.  Boo:(

  7. neco555 profile image91
    neco555posted 4 years ago

    From what I've experienced, I have trouble getting my pictures processed.  It seems the actual upload or linking to the photo is fine as, if I wait a decent amount of time, the photos will show up eventually.  For me, I've had this issue with png images.  Now I just reupload/link the photo until it shows up immediately and then remove all the failed attempts from the pictures section of my account.  I'm not sure if the image format is the culprit but that would be more likely for a processing issue as opposed to an upload issue.  It's not a huge problem for me, just tedious.  I know the HP staff will have it resolved or identified quickly. smile

    If I'm having a different issue, I apologize and please ignore my reply.

    1. Mommymay profile image82
      Mommymayposted 4 years agoin reply to this

      LOL!

 
working