jump to last post 1-4 of 4 discussions (4 posts)

Ads are not displayed in the Hub

  1. HMohammedimran profile image59
    HMohammedimranposted 5 years ago

    Ads are not displayed in the Hub

    I created a New hub yesterday and I clicked on Preview button and check the Hub, the Artile was clear and the Adertisement was showing on the Hug so I published the artile. after some time I went into m yhib and edited it by adding a New group and adding Description and then when I clicked on Preview button No ads are displayed. what is wrong with the setup.

  2. profile image0
    JThomp42posted 5 years ago

    You have to be a member of Google adsense before Google will place ads on your hubs. I would suggest writing several good quality hubs with 500 words or more before applying for Google. I would also suggest waiting a few weeks after publishing these hubs to allow you to start getting views (traffic) to these hubs. Good luck!

  3. Lady Guinevere profile image60
    Lady Guinevereposted 5 years ago

    Hubpages Managers have disable this for new hubs.  They review your hub for up to 24 hours and then they decide if your hub is good enough.  If they approve of your hub then they will have ads displayed on it.  Ask Management why they do this.  It is a fairly new thing they have devised.

  4. profile image95
    Robbie C Wilsonposted 5 years ago

    It also depends very much on where you live also. I lived in Hong Kong for the first 6 months of my "life" in Hub Pages and did not get approved for Adsense, despite having 40 hubs in English. I moved to the UK last month and got instantly approved. Check with Google for their list of countries that have to wait 6 months +.

 
working