jump to last post 1-6 of 6 discussions (12 posts)

Any advice for assistance will be greatly appreciated. Now I am not getting any

  1. shiningirisheyes profile image59
    shiningirisheyesposted 5 years ago

    Any advice for assistance will be greatly appreciated.  Now I am not getting any notification at all

    Can anyone suggest some further form of assistance?  I have not been receiving any hub post notifications.  Ashish advised me to use my comments section and I have been, but I am getting no e-mail notification of any comments.  Also not receiving ANYTHING when it comes to hubs people are posting.  I've already checked my e-mail settings on this end and mine.  I see no problems with that and I am getting e-mails from friends and co-workers.  The problem is obviously here at hub.

  2. Georgie Lowery profile image95
    Georgie Loweryposted 5 years ago

    I think a lot of people on HP are having the same problem. I haven't gotten any e-mail notifications for two days for anything, and I just stopped getting everything else a little while ago.

    1. shiningirisheyes profile image59
      shiningirisheyesposted 5 years agoin reply to this

      Thanks for adding that Georgie.  I am no longer receiving anything.  The last I heard from Hub they claimed it was because no one had posted any hubs or comments.  I have 162 followers.  Not one of them has posted a hub in five days?   No response

    2. Georgie Lowery profile image95
      Georgie Loweryposted 5 years agoin reply to this

      If you use gmail, the notifications might be in your spam folder. I just figured that out and it started happening yesterday morning. Still not getting HP notifications on the site, though.

  3. MichaelJohnMele profile image74
    MichaelJohnMeleposted 5 years ago

    Have you tried contacting Hubpages directly, they may be aware of the problem and/or able to help you correct the issue at hand? I haven't had any problems as of yet, but all things considered, I am still pretty new to HubPages. Sorry I wasn't much help.

    1. shiningirisheyes profile image59
      shiningirisheyesposted 5 years agoin reply to this

      I received an e-mail from them whcih should show the probelm isn't on my end.  I'm receiving e-mails from work and friends without a problem.  I have no idea who is posting new hubs.  Even checking my comments section only gives me comments on my hub

  4. ashish04joshi profile image72
    ashish04joshiposted 5 years ago

    You should contact team@hubpages.com about the problem then.

    Aren't you getting the notifications on that bar on the screen top even?

    You can try this too. Go to 'My Account'....select 'Following'....select 'Your Notifications'...

    If you still don't find anything, you need to contact HubPages at the above mentioned address or may be you can bring the issue to notice of someone from HubPages staff here.

    But it's better to double-check your email settings...set them to 'always' if they are  'auto'...

    Good luck.

    1. shiningirisheyes profile image59
      shiningirisheyesposted 5 years agoin reply to this

      They e-mailed me, which I had no problem getting and suggested I check what I've done several times already.  Spam - no, my e-mail setting -no.  The bar is only giving me sporadic comments but it is not giving new hub notifications (when its working)

    2. ashish04joshi profile image72
      ashish04joshiposted 5 years agoin reply to this

      did you check 'your notificaitions' tab in your 'following' page of your 'My Account' section?

      U found anything there?

  5. shiningirisheyes profile image59
    shiningirisheyesposted 5 years ago

    I tried your suggestion Ashish but I am not getting new hub notifications there or anywhere else. Even when I go to account, follow, notifications it only gives me sporadic comments but no info on new hubs. Now I am noticing many, and I mean many hubbers I have been following show as being on unfollowed status.

    1. ashish04joshi profile image72
      ashish04joshiposted 5 years agoin reply to this

      Oh...that should solve the problem then!
      You may also consider checking the option somewhere there only to 'follow the hubs by default you comment upon'. See that it's checked.

  6. kj force profile image74
    kj forceposted 5 years ago

    I had the problem..it started Monday July 9th 2012..the day of the " virus " warning stating thousands would loose internet access... and to check out FBI website to see if your computer was at jeopardy.I had rec'd not 1 e-mail notification from hubs or followers...then on thursday..bingo bang...I had 690..and I am still going thru them....so depending on where you are could have bearing on how fast it gets corrected......
    .

 
working