jump to last post 1-11 of 11 discussions (12 posts)

My pc has a strange problem - copy/paste isn't working correctly....any ideas?

  1. Wesman Todd Shaw profile image96
    Wesman Todd Shawposted 5 years ago

    My pc has a strange problem - copy/paste isn't working correctly....any ideas?

    I always use the mouse, and right clicks to copy and paste something - but all of a sudden, it has got to where I might have to do it all....ten times for a copy and paste to actually happen.

    I'd thought that maybe my mouse was messed up, but that isn't it, all my "mice" respond the same - so it must be the computer, but disk check and tune up software have yet to fix the problem.

    https://usercontent2.hubstatic.com/6636825_f260.jpg

  2. dmop profile image76
    dmopposted 5 years ago

    Here is a link to a forum with some ideas you might try.   http://social.technet.microsoft.com/For … 6ce971f58f    Thank God my copy and paste is working that's a long URL.

  3. profile image0
    AndriyRposted 5 years ago

    Have you tried Keyboard Shortcuts (Ctrl+C for copying, Ctrl+V for pasting)? - if using keyboard the problem is solved - the issue can be with a mouse. If the keyboard shortcuts also don't work - the problem must be in software.

  4. Mr Nice profile image80
    Mr Niceposted 5 years ago

    https://usercontent2.hubstatic.com/6637465_f260.jpg

    Your computers copy/paste isn't working because it might be infected with some kind of virus. You to try different virus scan programs to find the problem and fix it.

    Try to restore it to a previous settings, don't worry you can always undo the restore.

    If that does not work then try the following anti virus freewares. Good luck

    Here are some suggested Anti virus freewares..........
    Avg, Malware bytes, Hijack this, Avast and many more.

    http://download.cnet.com/windows/

  5. justom profile image68
    justomposted 5 years ago

    Todd, like the other guy said use your keyboard (Control C=Copy-Control V-Paste)

  6. profile image0
    whowasposted 5 years ago

    I can't help you get to the roots of the problem Wes, but to keep you going in the meantime, I always use the key functions Ctrl+C for copying and then Ctrl+V to paste. I find it quicker than messin' with the mouse. Hope that helps.

  7. leakeem profile image81
    leakeemposted 5 years ago

    I'd suggest the same things they say. Also try to check the mouse in the control pannel. See if there's any weird setting. scan your pc for viruses and if all else fails, you can system restore to a date where the copy paste mouse function still works or you can reinstall windows.

  8. Austinstar profile image88
    Austinstarposted 5 years ago

    Find your computer settings and increase the size of the clipboard memory. I've been looking, but you know it's one of those things that you really have to hunt for.
    Clearing your cache or doing a disk cleanup might help too.

    1. Wesman Todd Shaw profile image96
      Wesman Todd Shawposted 5 years agoin reply to this

      You know what???  I think I recall reducing that for some dumb reason....I think that is the problem....now I've got to figure out how to get back to that setting.

  9. profile image0
    Larry Wallposted 5 years ago

    I use the mouse and I had this problem before. I was able to solve it with a shutdown and restart. It happened later and after some checking, I found I was putting too much demand on my computer memory. I was able to update the memory and I make sure I do not have excessive startup programs popping up when I start my computer. If the keyboard shortcuts work, you may just have a bad mouse. You can try cleaning it, plugging it into another port (assuming it is an USB) or try another mouse.

  10. profile image0
    DoItForHerposted 5 years ago

    Get a Mac. Lol

    You are freaking me out; let us know what happens

  11. leroy64 profile image83
    leroy64posted 5 years ago

    I reboot when that happens; and, if that does not work, I run a scan with Norton Antivirus.  I usually find that tracking cookies are screwing things up.  Norton removes them for me.

 
working