jump to last post 1-4 of 4 discussions (10 posts)

Why can I not upload my own background on my profile page any longer?

  1. Faith Reaper profile image87
    Faith Reaperposted 4 years ago

    I have already asked this in a question, but to no avail.  I use Windows 8, Firefox and Internet Explorer 10.  I have uploaded the background before.  They are JPEG of different sizes, and sometimes it will load, and then when I go back to the profile page, nothing is there. All I want to simply do is add a Christmas scene or theme----can anyone tell me what is wrong here?  It  shows a little lock in the block.   I appreciate any input at all.

    1. somethgblue profile image90
      somethgblueposted 4 years ago in reply to this

      It did that to me once and I think it is a glitch in the system when they are working on it or something, I think it is probable only temporary.

      I say this because a couple of days later ti worked just fine, so perhaps just a little patience is necessary.

      1. Faith Reaper profile image87
        Faith Reaperposted 4 years ago in reply to this

        I have checked the learning center, etc.  Then just tonight, I was able to upload the background, but when I went back later it was no longer there.  This has been happening for several days, so I just have to use the generic background.  Very frustrating and, yes, a little patience is needed on my part no doubt.  Thanks for the answer.  I may need to check or uncheck the tile option?

  2. Faith Reaper profile image87
    Faith Reaperposted 4 years ago

    Well, now I clicked on the tile block, and was able to upload a background of my choosing.  Hopefully, it will stay and not go away as before.  Thanks for answering.

  3. rebekahELLE profile image89
    rebekahELLEposted 4 years ago

    I've had the same problem recently.  It wouldn't accept any uploaded background, so I had to choose an HP background.  I clicked the tile and unclicked tile, anything to get it to work.  It wouldn't.

    1. Faith Reaper profile image87
      Faith Reaperposted 4 years ago in reply to this

      Well, now it allowed me to upload my own, for the moment.  So, who knows?  This has done so for the past several days, sometimes it will not show up and then all of a sudden it will, but then disappears later.  Thanks.

  4. tsadjatko profile image91
    tsadjatkoposted 4 years ago

    After you add the pic you want do you scroll all the way down to the bottom and click save changes? I think you must do that and that button doesn't show unless you scroll to bottom of your edit profile page.

    1. Faith Reaper profile image87
      Faith Reaperposted 4 years ago in reply to this

      Yes, I always remember to scroll down and hit save.  Thank you for the answer, as sometimes one does forget to save it.

      1. tsadjatko profile image91
        tsadjatkoposted 4 years ago in reply to this

        I've noticed other problems at times and sent a message to team@hubpages.com about it only to have them respond that it is a known glitch they are working on fixing. So maybe that is it, try telling them. It could be your browser is pulling the page from an old cache (could happen if connection is interrupted briefly or you click on a tab you opened before you changed the background (refresh that tab)- clear the cache on your browser and see if that solves the problem.

        1. Faith Reaper profile image87
          Faith Reaperposted 4 years ago in reply to this

          Yes, I've sent them a message and answered all of their questions.  You're probably right about the browser pulling the page from an old cache.  It now seems to be still on there and has not disappeared, but at least it will add it on at times, but then at other times it disappears.  Thanks so much.  I appreciate you taking the time to answer, as I had initially asked in a question, but to no avail.

 
working