jump to last post 1-4 of 4 discussions (6 posts)

"More Comments" won't load

  1. 61
    chrisota68posted 2 years ago


    I'm having trouble at the following Hub - http://imadork.hubpages.com/hub/Whats-That-Movie

    At the bottom of the page, above the Comment box, the "See 47179 more comments" link won't load the historical comments. The page times out.

    I posted a question on this Hub several months ago and want to search for responses.

    Thanks, Chris.

    1. Matthew Meyer profile image77
      Matthew Meyerposted 2 years ago in reply to this

      That specific Hub has a huge number of comments (it may be one of the Hubs with the most comments).
      The page certainly takes longer to load than other Hubs with fewer comments, but I just tested and the page did load fully.
      You could easily be running into a system resources issue such as CPU, RAM, network bandwidth, etc.

  2. quiterandom profile image83
    quiterandomposted 2 years ago

    I got it to load. It just took a while. A database of 47k responses (I didn't count them to make sure they all showed up) is a huge query.

  3. 0
    epsonok0posted 2 years ago

    I agree it is massive and spiked my browsers memory through the roof.

    1. 0
      epsonok0posted 2 years ago in reply to this

      I am using a strong PC with High speed internet and firefox.
      after 1 min of load time 500000k of memory was being used and 95% of My CPU was suffering. Wow! good job on the comments.
      I have high end video games that dont do that to my machine.

  4. 61
    chrisota68posted 2 years ago

    Thanks for all the responses. I had to let my machine run overnight to get all the comments to load. Unfortunately, my machine froze when I tried to scroll down. Bummer!

    I guess I'll never know the answer to my question. :-(