jump to last post 1-1 of 1 discussions (18 posts)

"Reply" feature missing

  1. Jodah profile image86
    Jodahposted 3 years ago

    The "reply" feature seems to be missing for individual comments. You can reply to one comment but after that all additional comments only have "accept" and "deny" buttons. This happens to me on both my computer and laptop on both Chrome and Safari. Other hubbers have commented on the same problem. It has been like this for more than a week.

    1. profile image0
      sheilamyersposted 3 years ago in reply to this

      I've been having the same problem using both Firefox and IE. Someone said it was a glitch that got fixed, but I'm still having the same problem. I even uninstalled Firefox and downloaded the newest version without it fixing the problem. Another person pointed out we can reply to comments using a reply button by going to the comment area of our accounts. Yes, it still works there but then I can't really tell if those responses were posted unless I go to the individual hubs anyway.

      1. Jodah profile image86
        Jodahposted 3 years ago in reply to this

        Exactly what is still happening to me Sheila. It is annoying having to go back and forth between hub and accounts.

    2. Faith Reaper profile image88
      Faith Reaperposted 3 years ago in reply to this

      Oh, my goodness, that is a serious problem there.  I have not had any problems as of yet, thankfully.  I hope it is fixed on your end soon! Oh, I just realized you were saying that you were trying to reply from under the account section in lieu of going to the actual hub.  I always just go to the hub for some reason, jut habit I guess.

      1. Jodah profile image86
        Jodahposted 3 years ago in reply to this

        Faith we can reply in the account section but not on the actual hubs which is a real pain, because we have to keep going back and fort, and if you have already approved a comment on the hub it doesn't't show up in 'comments' on the accounts page. It definitely hasn't been fixed.

        1. Faith Reaper profile image88
          Faith Reaperposted 3 years ago in reply to this

          Yikes, that is a terrible problem then! Wonder why someone in the know has not addressed your problem yet? Well, I have been off of here for several hours now so I hope it has been solved by now!

    3. Camille Harris profile image
      89
      Camille Harrisposted 3 years ago in reply to this

      Hi Jodah,

      Please see this recent post by Robin.

      Hope this helps!

      1. Jodah profile image86
        Jodahposted 3 years ago in reply to this

        Thanks camilla, but it doesn't really help. The bug isn't fixed, and what I want isn't a new feature. All comments had a reply button come up after you accepted the comment until about a week ago. Now I have to group all replies together in one reply capsule or leave the hub and return to comment for each one, or go to my Accounts page, comments, and reply to each one there which is inconvenient.

        1. Camille Harris profile image
          89
          Camille Harrisposted 3 years ago in reply to this

          Sorry I couldn't be of more assistance. I don't get very many comments, so thank you for explaining what you meant again!!

        2. profile image0
          sheilamyersposted 3 years ago in reply to this

          I'm not sure if it's just happens to random people because of browsers or what. As Jodah said, the reply button doesn't show on the actual hub. I've been writing the responses separately because I think it's easier for people to find a reply to their responses. I do so from the hub. I add a response in the comment section and then have to refresh the browser in order to get a new comment box for the next repsonse.

        3. The Examiner-1 profile image83
          The Examiner-1posted 2 years ago in reply to this

          Jodah,
          Are you talking about clicking on the "Comments" by your profile photo or accepting the comments on the Hub?
          I stopped using the Hub and click on the word 'Comments' on HubPages. I have no problem - there is always a reply button. I just answered one this morning (4/14/14).

          1. Jodah profile image86
            Jodahposted 2 years ago in reply to this

            What is weird is that it appears only Sheilamyers and I have been able to comment to all comments separately in the hub itself. I have been here four years and have always been able to do so. It has only been the last couple of months that I can only reply to one comment on the hub, then have to go to the comments section of the Accounts page to reply to all others separately. I can't understand why no one else seems to have ever been able to apply to the comments separately on the hub....????

            1. The Examiner-1 profile image83
              The Examiner-1posted 2 years ago in reply to this

              I was never able to reply to a comment on the Hub. The comment would have a reply button but after I approved the comment it disappeared and I would have to use a separate window to reply.
              That is why I began using the word on HubPages - I heard that it is better to do it that way anyhow. I think that I read that in a forum or question which I created about it some time back. It may have even been from the staff.

    4. Melissa A Smith profile image93
      Melissa A Smithposted 2 years ago in reply to this

      It's been this way for as long as I can remember. It would be nice if hubpages could fix this. I can't reply to a comment that has been incorrectly labeled as spam after I approve it. Unless all the commenters get notified if I just post in the comment section without directly replying to a comment?

      1. Jodah profile image86
        Jodahposted 2 years ago in reply to this

        Melissa, as I said in my reply above, this is weird that no one else has been able to ever reply to all comments separately on the hub when Sheila and I have always been able to.

        1. Melissa A Smith profile image93
          Melissa A Smithposted 2 years ago in reply to this

          Normally I reply to people from the 'comments' section under our profile pic on the homepage. There is a reply function after I approve it. Should my internet shut down before I can reply then the reply button is gone. It used to pop up in the comments section sometimes but this no longer seems to work. I want the person I replied to to be notified. I assume they are notified because I sometimes get rapid responses from people, so unless they keep checking my hubs...

        2. AliciaC profile image95
          AliciaCposted 2 years ago in reply to this

          My situation is exactly the same as yours, Jodah. If I go to a hub with multiple comments to approve, I can approve one and reply in the text box provided, but then when I approve the others no "Reply"  button appears under the comments as it used to do.

          1. Jodah profile image86
            Jodahposted 2 years ago in reply to this

            Thanks Alicia. I'm glad someone else has experienced the same and knows what I am talking about. Even HP staff couldn't understand.

 
working