jump to last post 1-7 of 7 discussions (18 posts)

What happened to earnings on Thursday 17th September?

  1. makingamark profile image72
    makingamarkposted 19 months ago

    I've got a zero across the board - which never happens unless there is a glitch - which means that something needs to be corrected.

    HubPages - Can you please post on which date this is corrected.

    I previously noted that earnings updates stayed static for 4 days (ie got stuck at Wednesday 16th)

    1. viryabo profile image85
      viryaboposted 19 months ago in reply to this

      About the "zero across board" on Thursday? That makes two of us.

      1. sleepylog profile image89
        sleepylogposted 19 months ago in reply to this

        Make that three of us

      2. lisavollrath profile image93
        lisavollrathposted 19 months ago in reply to this

        I'm also showing all zeroes for that day.

    2. Astralrose profile image85
      Astralroseposted 19 months ago in reply to this

      Me, too. 18th earnings have been updated, but zero on the 17th. It doesn't happen generally!

    3. Matthew Meyer profile image78
      Matthew Meyerposted 19 months ago in reply to this

      I checked my account and the only day currently not audited at this time (17:33 PR 9/21) is 9/20 and today (9/21).
      I do see data on my earning report for Sept 17th.

      1. makingamark profile image72
        makingamarkposted 19 months ago in reply to this

        Yes Matthew - but that wasn't the case when we all posted! smile

        Plus we've already acknowledged below (BEFORE you posted) that the AdSense has updated - see http://hubpages.com/forum/topic/133156#post2766183

        However I've currently got a gap of three days (17th - 19th) showing zero on Amazon which is very unusual.

        1. makingamark profile image72
          makingamarkposted 19 months ago in reply to this

          Guess who had a good day on Amazon yesterday? wink

          Makes me think it's worth raising these issues of "gaps"

          However I don't understand why this thread is not listed in the "Your" listing though.

  2. janshares profile image91
    jansharesposted 19 months ago

    Me four but I'm hoping it has to do with Amazon sales that haven't come in yet due to the shut down this morning. I'm hoping for one.

  3. Chriswillman90 profile image94
    Chriswillman90posted 19 months ago

    I got zero too. I always check the forums every time that happens to make sure it's not just me.

    1. CatherineGiordano profile image87
      CatherineGiordanoposted 19 months ago in reply to this

      me too. for a while, I thought the glitch a day trend was over.

  4. NateB11 profile image93
    NateB11posted 19 months ago

    Pretty sure it just hasn't been updated yet.

  5. Kryssy OSullivan profile image85
    Kryssy OSullivanposted 19 months ago

    Well, I'm glad to see that it's a common problem! At this point, I wonder what other problems HP is going to roll out on us... These last few days have been very interesting, to say the least.

  6. viryabo profile image85
    viryaboposted 19 months ago

    Thursday (17th) earnings now updated.

    1. makingamark profile image72
      makingamarkposted 19 months ago in reply to this

      Well I think we can agree AdSense has updated however I'm still looking at three days of no Amazon sales on the dashboard which almost never happens.

      I'm thinking the problem is also on the Amazon side since my last sale was on the 16th September and it's now 21st September....

      1. paradigm search profile image59
        paradigm searchposted 19 months ago in reply to this

        I'm curious, are the clicks at least showing? Mine all say zero; I'm seriously thinking of deleting the ad if true.

        1. paradigm search profile image59
          paradigm searchposted 19 months ago in reply to this

          Well, I've concluded those zeros are accurate. My one-week Amazon experiment is concluded. Capsule gone.

  7. JoleneBelmain profile image66
    JoleneBelmainposted 19 months ago

    Add my name to the group as well. Zip!

 
working