jump to last post 1-25 of 25 discussions (32 posts)

Hub pages abnormally slow!

  1. Jane@CM profile image59
    Jane@CMposted 7 years ago

    Is anyone else having this problem?  It took 8 minutes for Hubpages to come up this morning & posting is taking around 3 minutes??  Are they doing maintenance work?

    1. Anath profile image75
      Anathposted 7 years ago in reply to this

      I am experiencing the same and graphics keep dissapearing after saved!

  2. Uninvited Writer profile image85
    Uninvited Writerposted 7 years ago

    Good, it's just not me. It's been painfully slow.

  3. XTASIS profile image60
    XTASISposted 7 years ago

    The same ! It takes me more than 2 min. to post

  4. Jane@CM profile image59
    Jane@CMposted 7 years ago

    Okay, I just received an message when I tried to post saying Hubpages is undergoing maintenance, check back later.

    Actually, this is a good thing for me, I need to write & not play in the forum big_smile

  5. alexd181 profile image60
    alexd181posted 7 years ago

    I thought it was my internet connection acting up. It's taking a while to load pages from Hub Pages.

  6. buckey777 profile image66
    buckey777posted 7 years ago

    I was thinking that it was time to clear my cookies or something but last night I got a Server under maintence page. However it's been like this since a little after 1am est.

  7. lrohner profile image85
    lrohnerposted 7 years ago

    I'm experiencing the same thing. At one point, I got a page that said that HP was down for scheduled upgrades. That went away after about 5 minutes, and then the slooooooowness!

  8. 0
    wordscribe41posted 7 years ago

    Yes, it's been this way since last night.  Crank, crank, crank.

  9. CMHypno profile image88
    CMHypnoposted 7 years ago

    Glad someone started this thread - thought my internet connection was playing up!

  10. Cls1321 profile image60
    Cls1321posted 7 years ago

    ffs lol thought it was my internet too !

  11. 0
    Louidam1posted 7 years ago

    I was thinking it was just me.  Maybe there is a lot of people on Hubpages today.

  12. Rik Ravado profile image91
    Rik Ravadoposted 7 years ago

    My earnings and traffic are down too - presumably people aren't hanging around when the page is so slow to load ...sad

  13. buckey777 profile image66
    buckey777posted 7 years ago

    Well think of it in the shoes of the readers. If I were coming to a page that was slow loading to doesn't load at all I'm going to move on to the next result on my search engine. So yeah profit and trafic lost. Please fix soon hubpages.com smile

  14. Anti-Valentine profile image93
    Anti-Valentineposted 7 years ago

    Yeah, the pages might be loading slower than usual, and sometimes they don't load at all, especially in the forums. If I try to post something, it doesn't go through. I tried taking care of a few things from my end as was recommended by some other hubbers, but it didn't really resolve the problem.

  15. Lady_E profile image81
    Lady_Eposted 7 years ago

    Has been slow but It could be due to maintenance.  While in Forums earlier today, a page came up on my screen, indicating HP was doing maintenance and I just logged out.

  16. manlypoetryman profile image74
    manlypoetrymanposted 7 years ago

    I think they've found the problem...It will be back up running like normal after this scheduled break time...

    http://mysite.verizon.net/res1ubnz/sitebuildercontent/sitebuilderpictures/hamster2.jpg

    1. manlypoetryman profile image74
      manlypoetrymanposted 7 years ago in reply to this

      Thank You, Larry...


      http://www.ayurvedictalk.com/wp-content/uploads/2007/10/sunflower-seeds.jpg

      http://ai.pricegrabber.com/pi/6/59/01/65901728_160.jpg

      Thanks for getting "everything" up and running again

  17. 0
    Nelle Hoxieposted 7 years ago

    Wow, like the rest of you, I thought I had screwed up my computer system some way. Good to know, I won't try and fix what isn't broken.

  18. Whitney05 profile image64
    Whitney05posted 7 years ago

    I've been out of HP almost all day. Couldn't get past moderating comments. Every time I try to moderate, I kept getting errors. I've finally gotten steady flow of service for a good minute.

  19. funride profile image68
    funrideposted 7 years ago

    Sorry guys... it must have been my presence here big_smile

    I never thought that my come back could provoke such a mess LOL.



    Now seriously, I have also experience that same slowly response from HP but now things seems much better wink

    1. Anti-Valentine profile image93
      Anti-Valentineposted 7 years ago in reply to this

      Sorry about you getting snubbed just now. Manlypoetryman knows what I'm on about.

    2. Uninvited Writer profile image85
      Uninvited Writerposted 7 years ago in reply to this

      All your fault...

      it's better now smile

  20. larryfreeman profile image85
    larryfreemanposted 7 years ago

    Hi Everyone,

    We have found the issue which was causing the slowdown.  It should now be fixed.

    If the web site is still going slow for you, please let us know

    Thanks,

    -Larry

  21. Jeffrey_L profile image61
    Jeffrey_Lposted 7 years ago

    Yeah it's pretty much the same over here on my side.

  22. Anti-Valentine profile image93
    Anti-Valentineposted 7 years ago

    @manlypoetryman

    You and your pictures again! smile Where's Rodney Dangerfield? wink

  23. manlypoetryman profile image74
    manlypoetrymanposted 7 years ago

    http://www.rikksrevues.com/rodney_dangerfield.jpg

    Much Humor in pics!

    1. Anti-Valentine profile image93
      Anti-Valentineposted 7 years ago in reply to this

      You got it. A picture is worth a thousand words...

  24. manlypoetryman profile image74
    manlypoetrymanposted 7 years ago

    http://www.roadogz.com/images/stories/stooges.jpg


    Nyuk...Nyuk...Nyuk...

    1. Anti-Valentine profile image93
      Anti-Valentineposted 7 years ago in reply to this

      *Sigh* lol

  25. yoshi97 profile image86
    yoshi97posted 7 years ago

    We have a Larry?

    I've been here two months and never knew ...

    How come nobody told me we had a Larry that fixed things?

    Hey Larry! Um ... My cellphone has been acting kinda wacky ... any chance ya could fix that? smile

    1. Anti-Valentine profile image93
      Anti-Valentineposted 7 years ago in reply to this

      Yeah, Larry is one of the HP techs, and does a lot of stuff behind the scenes.

      He started showing his face more and more this year. Don't know about the cellphone though.

 
working