jump to last post 1-9 of 9 discussions (14 posts)

Forums acting up

  1. Uninvited Writer profile image81
    Uninvited Writerposted 6 years ago

    I tried to edit a posting and it wouldn't take. Then I notice postings by others and when I click on them it says the page does not exist. Also, the number of replies under some threads is wrong.

    1. 0
      A Texanposted 6 years ago in reply to this

      Yep, noticed that too

    2. Stevennix2001 profile image83
      Stevennix2001posted 6 years ago in reply to this

      yeah, that's happened to me too.  i tried to edit a few posts because i misspelled a few words, but for some reason its not changing whenever i do that.  it's weird.

    3. 0
      Justine76posted 6 years ago in reply to this

      oh....I was just going to ask, what does "page does not exist" mean...
      where the heck are my words  going?

  2. Dame Scribe profile image59
    Dame Scribeposted 6 years ago

    Noticed too that when I edit to add to my comments, they aren't showing up, lol. tongue

  3. Ohma profile image82
    Ohmaposted 6 years ago

    I am having the same problem.

  4. Pearldiver profile image86
    Pearldiverposted 6 years ago

    Oh Well... back to class hmm

  5. wavegirl22 profile image48
    wavegirl22posted 6 years ago

    I think Paul Deeds addresses it here


    1. 0
      A Texanposted 6 years ago in reply to this

      I think its a conspiracy, they are out to find out where I am posting from, won't take me alive.

  6. AEvans profile image72
    AEvansposted 6 years ago

    I noticed that too!!! lololo and they page was still there.smile

    1. 0
      Justine76posted 6 years ago in reply to this

      yah, I just this second tried to see what YOU said abot BC leaving, and..page does not exist...must be a wierd new glitch, theyll work it out Im sure.

  7. Internetwriter62 profile image87
    Internetwriter62posted 6 years ago

    I also had trouble editing one of my posting, I had to delete it and then write it again.

  8. Faybe Bay profile image84
    Faybe Bayposted 6 years ago

    I had trouble earlier going to reply and the new post wasn't there. weird. I thought it was my computer. I kept refreshing the page. I gave up on the forum for a few hours.

  9. RNMSN profile image91
    RNMSNposted 6 years ago

    wonder if you have to like write it in wrd then delete the old and copy/past the new form your word? what  a bother!!