jump to last post 1-7 of 7 discussions (9 posts)

Bug w Ebay & Amazon Capsule

  1. melbel profile image93
    melbelposted 5 years ago

    Not sure if it's occurring on any of my other hubs, but I have my hub configured so that the two capsules are side-by-side and they're showing up like this:

    http://i.imgur.com/hxkwl.png

    I hit edit to see if maybe it got un-nested or whatever, but everything looks good in draft. For now, I'm disabling the capsule so my hub can look pretty.

    It on my 'Christmas in France' hub.

  2. Cagsil profile image59
    Cagsilposted 5 years ago

    Yes, I have noticed the issue with Amazon capsules.

  3. Ella Quirk profile image80
    Ella Quirkposted 5 years ago

    Yes, I've noticed this too and it's driving me crazy..

    It happened in a draft hub I'm working on and just to check if it was universal, I went in to edit mode on an already published hub, fooled around with the capsules and now that hub's layout is stuffed up completely!

    Edited to add: Just noticed that all my hubs that had that side by side Amazon alignment are now scew whiff. Maybe it's got something to do with setting up the new Amazon deal?

  4. Cagsil profile image59
    Cagsilposted 5 years ago

    This glitch hasn't been fixed. I am continuing to see the Amazon poor spacing.

  5. WordPlay profile image76
    WordPlayposted 5 years ago

    I'm experiencing this too. It's maddening!

    1. Cagsil profile image59
      Cagsilposted 5 years ago in reply to this

      Yes it's getting very annoying.

  6. WordPlay profile image76
    WordPlayposted 5 years ago

    I just tried writing to HubPages support to bring their attention to this thread, but because I contacted them several times last week about another issue, their form won't let me e-mail them.

    Perhaps someone else would like to bring this to their attention?

    1. Cagsil profile image59
      Cagsilposted 5 years ago in reply to this

      Hey WordPlay, always use the Team@Hubpages.com email address. It works better.

  7. ezhang profile image
    77
    ezhangposted 5 years ago

    We'll be rolling out a fix to this soon.

 
working