jump to last post 1-1 of 1 discussions (5 posts)

No Ads? No Adsense Code?

  1. Isabella Snow profile image88
    Isabella Snowposted 4 years ago

    Is it just me, or are ads not showing on hubs at the moment?

    At first I thought it was simply that HP was running some ad tests in their own shares, as has been seen in the past, but no matter how many times I refreshed the page, my own adsense code wasn't showing up, and when I checked some other hubbers' articles, I saw the same thing.

    Is this a glitch, or has my computer turned to pants??

    1. Cardisa profile image90
      Cardisaposted 4 years ago in reply to this

      I read a couple of hubs since morning and there were ads. I haven't checked mine yet though.

      1. Cardisa profile image90
        Cardisaposted 4 years ago in reply to this

        Yep, my ads are running. Could be some isolated glitch.

    2. Susana S profile image91
      Susana Sposted 4 years ago in reply to this

      I do see ads on your hubs.

      If you're running HP ads I think (am not certain) that the only place your own adsense ID will show up is in the ad at the bottom of the page. To see it in the page source you have to scroll right down to near the end.

      1. Isabella Snow profile image88
        Isabella Snowposted 4 years ago in reply to this

        Ah, that makes sense -- thanks for that.

        And thanks for the other replies... I have since figured out that I wasn't seeing ads because I installed AdBlock and it was blocking them. Didn't realize they also block Adsense, I was just trying to block pop-ups.

        Am now seeing ads!

        Thanks, hubbers! smile

 
working