jump to last post 1-10 of 10 discussions (21 posts)

White Screen in Edit Mode

  1. profile image0
    shinujohn2008posted 8 years ago

    While editing or adding capsules normally a white screen like below image will be there. But in some cases this white screen will cover the entire hub in edit mode and there will not be any change or we are not able to do anything without Refreshing the page and losing all changes made. Why this happens? is there any tip for solving this problem. I have confronted this problem many times.

    http://hubpages.com/u/655340_f520.jpg

    1. Anti-Valentine profile image93
      Anti-Valentineposted 8 years ago in reply to this

      I had the same problem the other day, and I went to check my profile settings.

      My current profile uses the new version 3 text editor and this doesn't happen.

      My new profile had the version 2 text editor as default and has this problem and so I changed it to 3 and now it works properly.

      1. Shirley Anderson profile image84
        Shirley Andersonposted 8 years ago in reply to this

        Hey, thanks for mentioning it.  I thought that I had changed to version 3, but it was still in 2.  I've changed it now, so we'll see if I notice a difference.

        Thx, again.

      2. profile image0
        shinujohn2008posted 8 years ago in reply to this

        I am using Version 3 and still had the problem

  2. relache profile image87
    relacheposted 8 years ago

    Have you tried clearing your browser cache?

    1. DJ Funktual profile image86
      DJ Funktualposted 8 years ago in reply to this

      What does this mean and how do I do it, because this happens to me all the time.

      1. dingdong profile image59
        dingdongposted 8 years ago in reply to this

        You can find it in Internet options in control panel or in your browser(probably in tools menu) smile

  3. profile image0
    shinujohn2008posted 8 years ago

    Yes. This problem happens occassionally and there will be no other choice than to reload page and start from beginning. the white screen prevents editing or anything.

    1. larryfreeman profile image87
      larryfreemanposted 8 years ago in reply to this

      Hi Shinujohn,

      When this happens for me, I have found that it means that browser did not scroll correctly.  I have found that if I scroll down a bit, I find the capsule still in edit mode and I am able to hit save.

      Have you tried scrolling down on the windows scrollbar when the white screen occurs?

      -Larry

      1. profile image0
        shinujohn2008posted 8 years ago in reply to this

        Larry , some times the whole page goes white and we are not able to see any capsules.

        It happens when we hit the save button of text capsule or Photo capsule.

        1. larryfreeman profile image87
          larryfreemanposted 8 years ago in reply to this

          Hi Shinujohn,

          Thanks for letting me know.  Is there any other information that I should know to help me reproduce the issue?

          Thanks,

          -Larry

          1. profile image0
            shinujohn2008posted 8 years ago in reply to this

            Only thing i know is that Saving capsules trigger the problem. It only happens a few times.

  4. Mary Fellows profile image60
    Mary Fellowsposted 8 years ago

    I know what you mean Larry - but its not that ShniuJohn is right - the whole screen greys out (firefox / xp) and the only way to fix it is to re-fresh and loose unsaved changes

    1. dingdong profile image59
      dingdongposted 8 years ago in reply to this

      Yes, mostly in firefox

  5. Julie-Ann Amos profile image50
    Julie-Ann Amosposted 8 years ago

    I get this too...

  6. Marian Swift profile image60
    Marian Swiftposted 8 years ago

    It's happened to me, too.  The photo capsule seems to trigger it.  (I use Firefox.)

  7. Shirley Anderson profile image84
    Shirley Andersonposted 8 years ago

    This happens to me too, in IE.  Sometimes, I have to try and chase the edit box around the screen....I try to save my work to (hopefully) avoid losing my work because the screen has gone translucent, but the box keeps running ahead of me - every time I get close, it jumps away.  Kinda funny, yet frustrating.

    I try to refresh OFTEN in attempt to avoid this.

  8. Maddie Ruud profile image84
    Maddie Ruudposted 8 years ago

    When this happens (it hasn't happened to me for a long time, but I remember it being more frequent last year), I find it's often because I have too many browser windows or tasks running.  Holding the shift key while hitting refresh clears it right up.

    1. Shirley Anderson profile image84
      Shirley Andersonposted 8 years ago in reply to this

      Thx, Maddie!  I'll try that next time it happens, and try to remember not to have too much open and running at the same time.

  9. Anti-Valentine profile image93
    Anti-Valentineposted 8 years ago

    No problem!

  10. webismine profile image60
    webismineposted 8 years ago

    I saw a dialog box appearing to say, "Something went wrong. Please try again" (not in edit mode) But, everything seems to have loaded except for I can't comment on the hub. I tried Shift+Refresh and it's fine then smile

 
working