jump to last post 1-1 of 1 discussions (4 posts)

Photos not allowing me to edit

  1. PegCole17 profile image97
    PegCole17posted 5 years ago

    Today I tried to revise my photos by removing those that I no longer want to be published or just to get rid of duplicates. As I scroll down in my photo collection and mark those for deletion the screen keeps popping up to the very top row of photos again.

    I tried reversing the order from latest to oldest and made it a few rows down when the screen began to pop right up to the top again. This is getting frustrating. Is this a known issue? I do have a ton of pictures.

    1. PegCole17 profile image97
      PegCole17posted 5 years agoin reply to this

      Still hoping for a response. I know you're busy.

      1. Matthew Meyer profile image74
        Matthew Meyerposted 5 years agoin reply to this


        Sorry to hear about the issues you are experiencing.

        In general, our site works best with Firefox.

        You can download and install Firefox 13 from this site.

        It appears you are using 32 bit Internet Explorer 8 in 64 bit Windows Vista.

        If you want to stick with Internet Explorer, I would advise upgrading to version 9.   Also, make sure you download the 64 bit version of the browser.

        Here you can download Internet Explorer 9 for free:
        http://windows.microsoft.com/en-us/inte … ts/ie/home

        If you are still having problems after upgrading to one or more of these browsers, the next thing to try is clearing your browser cache.

        Clearing cache instructions:

        If upgrading the browsers and clearing the cache still doesn't resolve the problem, then we want to be able to reproduce the error or issues so we can document it and send it to our engineering team to be addressed.

        1. PegCole17 profile image97
          PegCole17posted 5 years agoin reply to this

          Thank you, Matthew, for that detailed and informative answer. No thank you on the uploading of Firefox or IE9. I will deal with these jumpy capsules the best I can and stick with the browser that works on every other site I use at the moment.

          Perhaps I'm the only one who is having this difficulty.

          Thank you.