jump to last post 1-3 of 3 discussions (24 posts)

FIXED: Recipe capsule will not save changes

  1. Lwelch profile image95
    Lwelchposted 5 years ago

    I keep trying to add ingredients to my hub and I keep getting error messages that there was an error saving my capsule please try again.  i tried again, it didn't work.  I deleted the capsule and redid it.  That didn't work either.  I am using Safari OSX Lion.  Not sure if that matters.

    1. Matthew Meyer profile image75
      Matthew Meyerposted 5 years agoin reply to this

      With as many problems as you are having, my guess would be your system and/or network connection is having problems.

      In general HubPages works best with Firefox.
      http://hubpages.com/faq/#browsers

      Do you have these same problems when you use Firefox?

      You may also want to clear your browser cache.
      You can find cache clearing instructions here:
      http://hubpages.com/forum/topic/99079

      1. Lwelch profile image95
        Lwelchposted 5 years agoin reply to this

        I just tried the recipe capsule with firefox.  It will not save the ingredients in firefox either.  Cache clear doesn't fix it either.  The amazon capsule seems to be working on both safari and firefox now.

        1. Matthew Meyer profile image75
          Matthew Meyerposted 5 years agoin reply to this

          Is this a problem with a specific Hub or any Hub in which you have a recipe capsule.  Can you provide a link to the Hub?

          1. Lwelch profile image95
            Lwelchposted 5 years agoin reply to this

            Here is the one that I am trying to write. 

            http://lwelch.hubpages.com/hub/Make-Hom … nian-Fluid

            It isn't published yet as I cna't get the capsule to work.

            1. Matthew Meyer profile image75
              Matthew Meyerposted 5 years agoin reply to this

              Thanks to everyone for all the help.
              I reproduced the issue with a new Hub.

              Error appears whenever a capsule is saved.
              Contents are not retained.

              Reproduced is OS X using Firefox 14.

              This has been forwarded to our engineering team to be addressed.

              1. Lwelch profile image95
                Lwelchposted 5 years agoin reply to this

                Thanks!

    2. Matthew Meyer profile image75
      Matthew Meyerposted 5 years agoin reply to this

      This is now working again for all known browsers.
      Thanks for your patience.

  2. K9keystrokes profile image94
    K9keystrokesposted 5 years ago

    I am encountering similar issues with all recipe capsules, excluding the rating capsule, which seems to be working fine. I am using FF.  cool

    1. Matthew Meyer profile image75
      Matthew Meyerposted 5 years agoin reply to this

      @K9keystrokes
      If you upgrade from Firefox 8 to 14 (the current stable version), do you still have issues using the recipe capsules?

      1. K9keystrokes profile image94
        K9keystrokesposted 5 years agoin reply to this

        HI Matthew, I believe I am working with a version of FF within those parameters, having updated in the past six months? But, I will check to see if this is in fact the case.

        1. Matthew Meyer profile image75
          Matthew Meyerposted 5 years agoin reply to this

          Firefox 8 was released November 8, 2011.
          For better site compatibility, we suggest using the most current stable version of Firefox.

          Either way there is a site bug, so Firefox 14 won't fix this particular issue.

          1. K9keystrokes profile image94
            K9keystrokesposted 5 years agoin reply to this

            Got it. Sure appreciate that you are on top of the issue! Good luck with getting things in working order again, sir. smile

      2. K9keystrokes profile image94
        K9keystrokesposted 5 years agoin reply to this

        According to the FF help site, it automatically updates itself. But, I went ahead and manually updated to be sure. So, I am confident I am working with an acceptable version. Tested the recipe capsules after the manual update, experienced the same negative results. cool Bummer...

    2. prairieprincess profile image97
      prairieprincessposted 5 years ago

      Matthew, for what it's worth, I am using Chrome, and I've never experienced problems with HP on Chrome before. I cleared the cache but it did not help.

      1. Matthew Meyer profile image75
        Matthew Meyerposted 5 years agoin reply to this

        This should now be resolved.
        I just tested in Safari/OSX and both the ingredient and instructions recipe capsules saved by work.

        1. K9keystrokes profile image94
          K9keystrokesposted 5 years agoin reply to this

          Nope. Still not saving instructions capsule in the recipe edit mode for me. cool

          1. Matthew Meyer profile image75
            Matthew Meyerposted 5 years agoin reply to this

            You are still showing as using Firefox 8.
            Are you having problems when using Firefox 14?

            1. K9keystrokes profile image94
              K9keystrokesposted 5 years agoin reply to this

              Not that I know of...I updated FF last night...strange. I will double check to make sure that it completed the process.

            2. K9keystrokes profile image94
              K9keystrokesposted 5 years agoin reply to this

              Nope, totally my fault. The FF14 update did not fully complete for some reason yesterday (pretty sure it was a "picnic"--Problem In Chair Not In Computer-- It is complete now thought! Doh! tongue Thanks for the help Mathew.

              1. Matthew Meyer profile image75
                Matthew Meyerposted 5 years agoin reply to this

                Glad you are up and working!

            3. K9keystrokes profile image94
              K9keystrokesposted 5 years agoin reply to this

              Okay, I am using FF14 now, Mathew. I checked to make sure it shows as being my latest version, and it does. I added a new "Instructions" capsule to the recipe hub I am attempting to complete. It is not saving the text in the capsule. I can see the text when I save the capsule to the edit page, but once I hit the "done editing" button, I no longer have the text that was just typed into the instruction capsule. What am I doing wrong? >.<

              1. Matthew Meyer profile image75
                Matthew Meyerposted 5 years agoin reply to this

                Thanks for the information.
                I just reproduced the issue you described using FF14 in Windows 7.
                It appears to be affecting only the Instructions recipe capsule.

                I have sent this to our engineering team to be addressed.

                1. K9keystrokes profile image94
                  K9keystrokesposted 5 years agoin reply to this

                  Whew! Thanks Matthew! So glad it wasn't me this time! I appreciate your perseverance in the matter. Hope you have a wonderful day, sir!  big_smile
                  Cheers~

    Closed to reply
     
    working