jump to last post 1-2 of 2 discussions (4 posts)

problem with link?

  1. Dolores Monet profile image98
    Dolores Monetposted 9 years ago

    When I added a link, text appeared beside it stating 'this website for sale' and of course it was not, it is a support organization. I tried to edit it but could not. I tried to X it out but it would not go. I want to have helpful links!

    1. Marisa Wright profile image98
      Marisa Wrightposted 9 years agoin reply to this

      Hi and welcome to HubPages.  I've never come across the problem you describe - I'm wondering if you could be adding the link the wrong way.  Highlight the words you want to make into a link, click on the "chain" icon and then paste the URL of the site into the box.  Is that the way you're doing it? 

      By the way, I notice you're adding sub-headings and "by Dolores Monet" in the text of the Hub.  That's not necessary and makes it look like you have three headings - you're main heading and your name are already there, in big bold writing right at the top of the Hub.  I'd edit to remove the duplication.

      Finally, you'll notice most of us include photographs in our Hubs - that's the nice thing about HubPages, being able to dress up our articles and make them look like something out of a magazine.  Remember that most photos belong to the photographer who took them, so it's against copyright to use them. Embitca has written this good Hub about where to find photos you can use:

      http://hubpages.com/hub/Free-Stock-Phot … r-Websites

      You usually have to thank the photographer and add a link to them on your Hub somewhere.

      I suggest you also read Darkside's Hubs on how to Hub, you'll learn a lot.

      Happy writing!

  2. Wilma Cathy profile image51
    Wilma Cathyposted 9 years ago

    Hi there!

    In response of the last answer:
    When i highlight some text, and push the chain, nothing happens.
    I don't see a box popping up, so i can't make a link???

    1. Wilma Cathy profile image51
      Wilma Cathyposted 9 years agoin reply to this

      I'm sorry, it works ok now!