jump to last post 1-4 of 4 discussions (16 posts)

Fixed: Spell check in HubTool not working properly

  1. mrblueishmouvesky profile image78
    mrblueishmouveskyposted 4 years ago

    Hi, I recently decided to click "ignore" on one of the words flagged by the spell checker, after this it has decided to ignore every single mis-spelt word on any hub, is there any way to turn it back on?

    1. agvulpes profile image87
      agvulpesposted 4 years ago in reply to this

      That sounds like a glitch to me!   Have you tried emptying your cache or turning your computer off and rebooting to allow a reset? Good luck smile

    2. The Examiner-1 profile image79
      The Examiner-1posted 4 years ago in reply to this

      I read about your problem and when I quickly scanned one of my Hubs for 'purposely' misspelled words. I scanned over a regular word that I had spelled incorrectly so I thought that I would use the spell check to find it quickly. I edited the section of the Hub and spell check said 'No Misspelled Words'.
      Recently I have written a Hub that has a capsule labeled 'Why I Do Not Trust Spell Checkers'. There is an example. It also looks as if your problem has spread.

    3. Matthew Meyer profile image76
      Matthew Meyerposted 4 years ago in reply to this

      Sorry to hear you are having problems with the spell checker feature in the HubTool.
      It looks like you have the current stable version of Firefox.
      Have you tried rebooting your machine and clearing your browser cache?
      You can find these tips in more detail here.
      http://hubpages.com/learningcenter/Diag … r-problems

      Does the issue persist if you use a different browser like Chrome?

      Most modern browsers contain their own spell checking feature that you can use as well.
      http://support.mozilla.org/en-US/kb/how … ll-checker
      If you are still having problems, please let us know the specific Hub URL and/or title and we can do some additional research.

      1. The Examiner-1 profile image79
        The Examiner-1posted 4 years ago in reply to this

        I do not use Firefox I already use Chrome. Like I said I do not rely on spell checkers anyway and rarely use them, I use dictionaries. I was only using it this morning to check the problem of mrblueishouvesky.

        1. mrblueishmouvesky profile image78
          mrblueishmouveskyposted 4 years ago in reply to this

          Cheers Matthew for the help, I tried the cache clearing & restarting comp afterwards to no avail, it's on hubs I try, even if put in like sdsdfsgee still says no misspellings, dam like I said thought I'd become a spelling wizard overnight smile

          Will try the inbuilt spellchecker on firefox, didn't know it had one to turn on thank you smile

          1. mrblueishmouvesky profile image78
            mrblueishmouveskyposted 4 years ago in reply to this

            should say "it's on all hubs I try"

      2. Matthew Meyer profile image76
        Matthew Meyerposted 4 years ago in reply to this

        Thanks for all the information.
        We have recreated and forwarded this bug to our engineering team to be addressed.

      3. sunilkunnoth2012 profile image63
        sunilkunnoth2012posted 4 years ago in reply to this

        Yes I too face the same situation. Please do the needful at the earliest.

    4. mrblueishmouvesky profile image78
      mrblueishmouveskyposted 4 years ago

      Anyone? smile

      1. susi10 profile image93
        susi10posted 4 years ago in reply to this

        Try pressing on the spell check button in the text capsule editor. It has the 'abc with a tick' sign. Press on that and it will show any mis-spelt word that you may have. Keep pressing on that button regularly and then, it should automatically show mis-spelt words after a while. Sorry I couldn't answer this question sooner! smile

        1. mrblueishmouvesky profile image78
          mrblueishmouveskyposted 4 years ago in reply to this

          Hi Susi, thanks for trying, what I mean is everytime I press that button it comes up saying "no misspelt words" even if I put words like "glsfhdkhd" still says "no misspelt words", at first I thought I'd got loads better at spelling smile though then dawned on me it was just saying everything was spelt fine everytime no matter what, I've tried it with both English ticked and not ticked, it wouldn't be so bad but I'm an attrocious (probs spelt wrong) speller at times smile

          1. susi10 profile image93
            susi10posted 4 years ago in reply to this

            Oh, I understand. Yes, that does seem to be a problem. I would say it is a technical issue, hopefully Matt Meyers might come to help, and solve the problem. It is probably a bug in their code or something like that. I suppose, for now all you can do is to copy and paste your work into a word processor (like Microsoft Word) and fix wrong spellings. Does the spell check work on other parts of the internet, like searching on Google or writing an email. Try doing a mis-spelling while composing an email and then right click on your mouse. Do the right spellings show up?

            I hope you get this problem solved.

    5. My Cute Baker profile image60
      My Cute Bakerposted 4 years ago

      I know this response is a bit late, but I really prefer to write in my own word processor, get everything correct, save an original on my computer and my backup drive and then post to hubpages something already with corrected spelling and grammar.
      If I lost internet while writing online , I think I would end up losing everything I wrote and I have a hard time writing

    6. handymanbill profile image60
      handymanbillposted 4 years ago

      Is there a way to rest the 3 security questions? Thanks

      1. Matthew Meyer profile image76
        Matthew Meyerposted 4 years ago in reply to this

        @handymanbill
        Regarding your security questions, please contact us here if you have not done so already.
        http://hubpages.com/help-wizard/

     
    working