Captcha not working

  1. profile image53
    militarywife4lifeposted 4 years ago

    I am trying to post my first Hub.  I picked a title, topic, and format, but when I got to the part for the captcha and entered it, a box popped up saying that my Hub couldn't be completed and to contact technical support if I kept having the problem.  I tried again to start over, but this time when I put the same title in that I had picked the first time, it now saying that permalink is taken and to choose a different one.  Anyone else having this problem?  Is there a way to start over or retrieve the process once it has already been started and lost with a technical glitch?  I am using Windows 8.2 and Google Chrome.

    1. Matthew Meyer profile image74
      Matthew Meyerposted 4 years agoin reply to this

      You tried to create a Hub with a URL that already exists .
      There is a message displayed on the screen that warns of the issue.
      Simply choose a URL that is not in use.
      In case we were able to save your previous work, you can find all of your Hubs here.