This website uses cookies

As a user in the EEA, your approval is needed on a few things. To provide a better website experience, hubpages.com uses cookies (and other similar technologies) and may collect, process, and share personal data. Please choose which areas of our service you consent to our doing so.

For more information on managing or withdrawing consents and how we handle data, visit our Privacy Policy at: "https://hubpages.com/privacy-policy#gdpr"

Show Details
Necessary
HubPages Device IDThis is used to identify particular browsers or devices when the access the service, and is used for security reasons.
LoginThis is necessary to sign in to the HubPages Service.
Google RecaptchaThis is used to prevent bots and spam. (Privacy Policy)
AkismetThis is used to detect comment spam. (Privacy Policy)
HubPages Google AnalyticsThis is used to provide data on traffic to our website, all personally identifyable data is anonymized. (Privacy Policy)
HubPages Traffic PixelThis is used to collect data on traffic to articles and other pages on our site. Unless you are signed in to a HubPages account, all personally identifiable information is anonymized.
Amazon Web ServicesThis is a cloud services platform that we used to host our service. (Privacy Policy)
CloudflareThis is a cloud CDN service that we use to efficiently deliver files required for our service to operate such as javascript, cascading style sheets, images, and videos. (Privacy Policy)
Google Hosted LibrariesJavascript software libraries such as jQuery are loaded at endpoints on the googleapis.com or gstatic.com domains, for performance and efficiency reasons. (Privacy Policy)
Features
Google Custom SearchThis is feature allows you to search the site. (Privacy Policy)
Google MapsSome articles have Google Maps embedded in them. (Privacy Policy)
Google ChartsThis is used to display charts and graphs on articles and the author center. (Privacy Policy)
Google AdSense Host APIThis service allows you to sign up for or associate a Google AdSense account with HubPages, so that you can earn money from ads on your articles. No data is shared unless you engage with this feature. (Privacy Policy)
Google YouTubeSome articles have YouTube videos embedded in them. (Privacy Policy)
VimeoSome articles have Vimeo videos embedded in them. (Privacy Policy)
PaypalThis is used for a registered author who enrolls in the HubPages Earnings program and requests to be paid via PayPal. No data is shared with Paypal unless you engage with this feature. (Privacy Policy)
Facebook LoginYou can use this to streamline signing up for, or signing in to your Hubpages account. No data is shared with Facebook unless you engage with this feature. (Privacy Policy)
MavenThis supports the Maven widget and search functionality. (Privacy Policy)
Marketing
Google AdSenseThis is an ad network. (Privacy Policy)
Google DoubleClickGoogle provides ad serving technology and runs an ad network. (Privacy Policy)
Index ExchangeThis is an ad network. (Privacy Policy)
SovrnThis is an ad network. (Privacy Policy)
Facebook AdsThis is an ad network. (Privacy Policy)
Amazon Unified Ad MarketplaceThis is an ad network. (Privacy Policy)
AppNexusThis is an ad network. (Privacy Policy)
OpenxThis is an ad network. (Privacy Policy)
Rubicon ProjectThis is an ad network. (Privacy Policy)
TripleLiftThis is an ad network. (Privacy Policy)
Say MediaWe partner with Say Media to deliver ad campaigns on our sites. (Privacy Policy)
Remarketing PixelsWe may use remarketing pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to advertise the HubPages Service to people that have visited our sites.
Conversion Tracking PixelsWe may use conversion tracking pixels from advertising networks such as Google AdWords, Bing Ads, and Facebook in order to identify when an advertisement has successfully resulted in the desired action, such as signing up for the HubPages Service or publishing an article on the HubPages Service.
Statistics
Author Google AnalyticsThis is used to provide traffic data and reports to the authors of articles on the HubPages Service. (Privacy Policy)
ComscoreComScore is a media measurement and analytics company providing marketing data and analytics to enterprises, media and advertising agencies, and publishers. Non-consent will result in ComScore only processing obfuscated personal data. (Privacy Policy)
Amazon Tracking PixelSome articles display amazon products as part of the Amazon Affiliate program, this pixel provides traffic statistics for those products (Privacy Policy)
jump to last post 1-16 of 16 discussions (27 posts)

Text Wrap Not Functioning in Explorer

  1. Pandoras Box profile image65
    Pandoras Boxposted 7 years ago

    Whitney I noticed reported the same problem about 3 months ago. I haven't checked in a while, but last time I looked internet explorer was still the dominant OS.

    I know it didn't used to do this. Is the awkward-looking non-text wrapping page what IE users will see? If so that is really limiting our layout options. I logged out and deleted my cookies and it still looks the same.

    I don't even know if trying to play around with it would work, since even the very top-right adsense ad next to the first module (text) is giving the same problem. Text to the left of it doesn't wrap.

    I'm hoping someone is working on this. Is anyone else experiencing this?

    1. larryfreeman profile image88
      larryfreemanposted 7 years agoin reply to this

      Hi,

      Which version of IE are you using?  At this time, IE9 is not supported on HubPages.

      We are planning to support IE9 going forward. 

      -Larry

      1. Pandoras Box profile image65
        Pandoras Boxposted 7 years agoin reply to this

        Thank you Larry, that explains it. After noticing the problem in the hub I was working on, and logging out to see if that's what the viewer would see, I also checked several of my other hubs. Hubs I know used to be fine were also showing problems, nearly every one of them. For many it begins up by the top text module. The text breaks off before the ad does, meanders down the left side on its own and finally wraps inches past the ad. This of course leaves much awkward looking white space in your hubs, and breaks your text up mid-sentence.

        Anyway. Glad to hear it's only IE9, and more importantly that it will soon be fixed. Cause working around that glitch would have drove me crazy! smile I'm really surprised noone else seems to have experienced this, other than Whitney.

        Thanks again for the explanation!

      2. profile image0
        SirDentposted 7 years agoin reply to this

        I use IE9 myself.  I only see the prolblem on a few hubs.  I opened Google Chrome and checked the same hubs out that I noticed earlier and it shows the same thing. Text is cut off midword and on a lot of lines of text not just one every now and then.

        I have not checked Firefox yet.

        1. profile image0
          DoorMattnomoreposted 7 years agoin reply to this

          I have firefox and so far all the hubs Ive looked at are fine.

      3. Bendo13 profile image79
        Bendo13posted 7 years agoin reply to this

        I'm using IE 8 and I just noticed it today.  It looks really bad and it's not limited to just IE 9.

        Hopefully this doesn't effect what the Google bots crawl because if it does then a wholeeee lot of our keywords are going to be changed and we'll drop in search engine rankings.

    2. Jillian Barclay profile image80
      Jillian Barclayposted 7 years agoin reply to this

      Just noticed the same problem...

  2. Pandoras Box profile image65
    Pandoras Boxposted 7 years ago

    Just so you all at HP know, I'm actually still on IE 8. So the problem I described isn't due to IE 9. Also before I posted this thread yesterday I searched text wrap threads in the forums to see if I was missing something, and Whitney had experienced the same problem 3 months ago.

    It is, however, seemingly fixed today. smile Nothing I could do yesterday would correct it, but today the hub I was working on yesterday is fine, as well as other hubs I checked.

    So I'm gonna consider the problem reported, leave it in ya'lls capable hands, and hope my readers are mostly mac users. wink

    1. larryfreeman profile image88
      larryfreemanposted 7 years agoin reply to this

      Hi Pandoras Box,

      Thanks for providing the version details.  I'll see if I can reproduce the issue on IE8.

      -Larry

  3. Bard of Ely profile image87
    Bard of Elyposted 7 years ago

    I have just noticed the problem is happening in my hubs. I use Google Chrome.

  4. lone77star profile image85
    lone77starposted 7 years ago

    I just noticed a similar or the same problem while creating a new Hub. I'm currently using IE 7 having recently installed my OS (Win XP).

    My most recent hubs, from several days ago, seem fine.

    At the bottom of my browser, I notice an error (yellow triangle with exclamation mark). The message is:

    Line: 196
    Char: 84
    Error: Expected ')'
    Code: 0
    URL: http://hubpages.com/hub/An-Artists-Hear … mp;group=0

    Looks like a programmer forgot something (the close parens, perhaps).

    Perhaps this is causing words to break in the middle!

    For instance:

    Carl Ma
    rtin

    waterc
    olor

    p
    atience

    ma
    ny

    ag
    e 3

    ...
    etc.

  5. Mutiny92 profile image78
    Mutiny92posted 7 years ago

    The text-wrap is not working right in Mac OS X 10.6.6 either.  It looks fine once it is published, but not in edit-mode.

    1. Mutiny92 profile image78
      Mutiny92posted 7 years agoin reply to this

      I should say Safari using OS X

  6. LSKing profile image78
    LSKingposted 7 years ago

    I'm still experiencing this. My hubs look really wonky. sad

  7. profile image0
    SirDentposted 7 years ago

    It seems everything looks fine in Firefox.

    1. brandonhart100 profile image89
      brandonhart100posted 7 years agoin reply to this

      I'm now having this problem in chrome.  All of my hubs are not w
      rapping appropriately if you know what I m
      ean.

      Any help with this?

  8. neabug32 profile image67
    neabug32posted 7 years ago

    I have just noticed this problem when editing a hub using chrome, it has caused the text to justify and split in the middle of words...

  9. katiem2 profile image58
    katiem2posted 7 years ago

    I'm experiencing the same issue on every computer system I check.  I had not had a problem before as the layout wrapped around just fine.

    Now its cutting words off where they should not!

    Thanks for working on it!

    1. Treasuresofheaven profile image68
      Treasuresofheavenposted 7 years agoin reply to this

      I am having the same problem.  Words cut off where they should not be in the text. 
      I hope the problem gets fixed before visitors come.

      1. Gypsy48 profile image73
        Gypsy48posted 7 years agoin reply to this

        Same here. Sure hope it gets fixed soon.

  10. FaithDream profile image80
    FaithDreamposted 7 years ago

    I noticed this on my recent hubs as well. The text wrapping feature is awkward. Is there anyway to align the text to the left? It seems to use full justification paragraphs.

  11. Sally's Trove profile image79
    Sally's Troveposted 7 years ago

    IE 8 here as well, and I'm having the same problem.

    I edited a Hub a few minutes ago, and after I clicked "Done editing", I saw the wrap problem. So I opened up the "recent pages" dropdown box, went back to the Hub before I edited it, and there was no wrap problem. Now I'm seeing that text is not wrapping properly on many of my Hubs, although not all.

  12. WoodsmensPost profile image70
    WoodsmensPostposted 7 years ago

    Same here using Google Chrome its not working correctly today when I write a hub the words are not wrapping.

  13. Leafy Den profile image78
    Leafy Denposted 7 years ago

    Glad to find this thread as I am having the same problem of the text wrapping not working in my hubs! It is happening in all modes. I use IE 8. I had been doing some editing yesterday and the problem wasn't showing up then. So, it must be something that happened overnight or in the last few hours.

  14. Treasuresofheaven profile image68
    Treasuresofheavenposted 7 years ago

    Problem fixed!  I just checked my Hub that was posted about 40 minutes ago, and the words are not wrapped or cutoff - Hub did some maintenance work!
    Thanks for posting this forum!

  15. Sally's Trove profile image79
    Sally's Troveposted 7 years ago

    Looks good now! Thanks.

  16. Leafy Den profile image78
    Leafy Denposted 7 years ago

    Thank you for the quick action - all working fine now!

 
working