jump to last post 1-3 of 3 discussions (13 posts)

Who else is having trouble with Google Chrome in Hubs and how do we fix it?

  1. Sherry Thornburg profile image85
    Sherry Thornburgposted 2 years ago

    Who else is having trouble with Google Chrome in Hubs and how do we fix it?

    Apparently Google Chrome has done some bad updates as of January which are causing issue with working with Hubpages.  I've written about this before.  I have uninstalled and reinstalled Google several times.  I even rebooted Windows 10 and that seemed to help for a short time, but not long.  I'm again locked out of writing new hubs.  I can create a subject but I can't put any info into the capsules.  Who else is having this trouble and what did you do to fix it?

  2. MarieLB profile image81
    MarieLBposted 2 years ago

    Hi Sherry, I am sorry that I cannot help you out with fixing it, but I can tell you [just for info] that I have not found any problem whatsoever, and I work with Google and Chrome.

    So maybe, you need to look elsewhere for the problem.

    Wish you speedy luck.

    1. Sherry Thornburg profile image85
      Sherry Thornburgposted 2 years agoin reply to this

      I don't know where to look for other options. I really don't want to close my hub account, but if I can't find a way to correct this, I may have to change platforms.

    2. MarieLB profile image81
      MarieLBposted 2 years agoin reply to this

      Hey Sherry,  don't be hasty.  Surely there must be people here who can at least point you in the right direction.  Give them a bit of time.  They'll rally around, you'll see.

    3. Sherry Thornburg profile image85
      Sherry Thornburgposted 24 months agoin reply to this

      Is it possible for a hub account to become corrupted?  How would I test that?

    4. MarieLB profile image81
      MarieLBposted 24 months agoin reply to this

      Hi Sherry - go here pls to- Unable to create hubs - & OFFICIAL HUBPAGES HELP-RESOLVED: Not able to edit my Hubs;;OFFICIAL HP HELP Unable to start a new hub- GO here- http://hubpages.com/community/forum/135 … reate-hubs  Good Luck

    5. Sherry Thornburg profile image85
      Sherry Thornburgposted 24 months agoin reply to this

      Thanks MarieLB,  good to know I'm not the only one having these problems.

    6. MarieLB profile image81
      MarieLBposted 24 months agoin reply to this

      Sherry, I was hoping that some of those articles that I gave you the link to, might show the way to fix it.  Was my hope too high?

    7. Sherry Thornburg profile image85
      Sherry Thornburgposted 24 months agoin reply to this

      I did all the same things in Microsoft Edge too. Same result.  I'm  wondering it it has to do with the ads.  They shouldn't be showing up in capsules. Might an error in ad placement be causing it?

  3. Sherry Thornburg profile image85
    Sherry Thornburgposted 24 months ago

    I read several of them. 
    One problem had to do with a name similarity between two hubbers, and another had to do with updates working in the background.  I don't know if that can be done anything about.  I don't think that's the problem for me as I don't let mine do updates on its own. it has to hold and tell me about it before hand.  But I've tried getting into my hubs all different times of the day and night.  Timing makes no difference. 
    Also, I don't have error messages involved.  I just get the blank capsule that OldRoses is experiencing, which no text can be added to.

    1. Sherry Thornburg profile image85
      Sherry Thornburgposted 24 months agoin reply to this

      I did go and clean out my browser again, just to see.  After restarting I went to a hub at random, same problem.  that bar with the green dot has a command saying recover draft. I clicked it and an ESPN ad appeared in the capsule.  Locked out

    2. MarieLB profile image81
      MarieLBposted 24 months agoin reply to this

      Sherry, I had the devil of a time to update my Wix website yest.  The Edit button would change to Preview of its own accord and it took me 2 hours to do what I normally do in 10-15 mins.  I have been doing that for the last 3 yrs.  It may b Windows.

    3. Sherry Thornburg profile image85
      Sherry Thornburgposted 24 months agoin reply to this

      I rebooted windows as one of my first options.  It didn't help.  It also cost me hours of time re-installing programs. I put another ? on-line getting to the main issue, ads showing up in capsules. Its a new question unanswered so far.

Closed to reply
 
working