jump to last post 1-4 of 4 discussions (9 posts)

RESOLVED: Trouble updating hubs

  1. brutishspoon profile image63
    brutishspoonposted 3 years ago

    Whenever I try to update a hub recently I keep encountering errors. It is always the same no matter what browser I use.

    The message I get is:

    Something went wrong with the page try refreshing and reloading.

    I do that but I cannot edit the capsules.

    1. brakel2 profile image84
      brakel2posted 3 years agoin reply to this

      You might use a different browser, as I had problems with some browsers. The learning center has info on browsers. I recently downloaded Chrome, and it works very well for me. Also, as someone suggested, often clearing the cache helps. At times, restarting the computer can take away issues. I had trouble with Internet Explorer on Hubpages for some reason.  Good luck.


      1. brutishspoon profile image63
        brutishspoonposted 3 years agoin reply to this

        Like I said it doesn't matter which browser I use I keep getting the same message. I also tried restarting the PC with no effect.

    2. Matthew Meyer profile image75
      Matthew Meyerposted 3 years agoin reply to this

      Sorry you are having problems editing your Hub.
      We are currently unaware of any issue that would affect your ability to edit your Hubs, but there could be issues specific to your computer that may result in the error.

      Here are a few possible issues that you may want to investigate.

      System resources like CPU, RAM, and hard drive space
      Network connectivity from your network interface on your computer, to the network hardware at your home or office, all the way to the ISP you are using.
      It could also simply be an issue with your web browser.

      I would suggest starting off by clearing the browser cache and cookies.
      Then reboot your computer.
      If there problem persists, you may want to try another web browser like Firefox, Chrome, or Opera.
              Try Firefox first.
              Opera is less supported online, but can be a good choice if your system has low network speeds or is running short on system resources.

      Here is a Hub I wrote that helps outline some of these browser issues in more detail.
      http://hubpages.com/learningcenter/Diag … r-problems

      If you have any further questions, please send an email to team at hubpages dot com attention Matt M.

      1. brutishspoon profile image63
        brutishspoonposted 3 years agoin reply to this

        Told you in original post that it is across all the browsers.

  2. paradigmsearch profile image93
    paradigmsearchposted 3 years ago

    I've updated 3 hubs this morning without incident. All I can think of is the ever popular completely cleaning out the browser cache. Of course, I'm still on my first cup of coffee.

  3. Victoria Lynn profile image91
    Victoria Lynnposted 3 years ago

    Yeah, I would try a different browser. I have had issues before with both IE and Firefox before when trying to edit hubs. Chrome is usually okay. Hope you figure it out! That can be frustrating, I know.

    1. brutishspoon profile image63
      brutishspoonposted 3 years agoin reply to this

      Read the post I've already tried every browser there is.

  4. brutishspoon profile image63
    brutishspoonposted 3 years ago

    Got it working. It seems my PC decided it would be clever and connect through a Proxy Server and this was part of the problem. At one point I could not even get Online. Thanks for the replies