jump to last post 1-3 of 3 discussions (15 posts)

Problems with photo capsule

  1. Pat Goltz profile image88
    Pat Goltzposted 3 years ago

    Folks, yesterday I was trying to upload some images onto an existing hub. It had been imported from Squidoo, and in the original Lens, I had used links to images on my personal web site, which apparently HubPages doesn't support. I succeeded in uploading one image to replace an imported image, and it displayed, but I haven't been able to upload any images successfully since. The image will upload, and it displays in the editor, but the word "photo" is still red and crossed out, and when I look at the Hub as a visitor, the image is not there.

    I am running Windoze XD with Firefox 10.0.2. Given that I was successful once, I don't think it's my computer's problem. A forced refresh doesn't help. And it isn't a cookie problem or a cache problem, and it would cause me huge headaches to clear either of these.

    1. Writer Fox profile image79
      Writer Foxposted 3 years ago in reply to this

      Download the images you want to use to your computer.  Then, upload from your computer into the photo capsule.

      1. Pat Goltz profile image88
        Pat Goltzposted 3 years ago in reply to this

        That's what I did. Worked once, but not after that.

    2. Matthew Meyer profile image75
      Matthew Meyerposted 3 years ago in reply to this

      Please try these steps outlined in the sticky feed of this forum including upgrading your browser as the current version is 31 or newer and you are using 10.
      http://hubpages.com/forum/topic/99079

      If after trying these steps including clearing browser cache, upgrading your browser and restarting your computer you are still having issues using the photo capsule.

      Please explain the procedure you are using as well as the title of the specific Hub and we can look into the issue further.

      1. Pat Goltz profile image88
        Pat Goltzposted 3 years ago in reply to this

        I am not in a position at the moment to upgrade my browser. The other suggestion fixed the problem. Thanks!

  2. calendarsblog profile image60
    calendarsblogposted 3 years ago

    You can just edit the image - there is something marked there that says 'don't show this capsule on the published hub' - uncheck that and the image will show up.

    1. Pat Goltz profile image88
      Pat Goltzposted 3 years ago in reply to this

      For criyin' out loud! I never saw that! I think that did it! Thanks to both of you! One new problem, though. It's resizing my vertical pictures. I don't see how to stop it from doing this. I upload the size I want, and it just makes them bigger. Argh!

      1. Writer Fox profile image79
        Writer Foxposted 3 years ago in reply to this

        Here's how to deal with image sizes:
        http://hubpages.com/forum/topic/118555#post2503839

        1. Pat Goltz profile image88
          Pat Goltzposted 3 years ago in reply to this

          Thanks! That's what I figured I'd have to do. That's a real pain. It is going to take some time to correct all the images in my Hubs.

          1. Writer Fox profile image79
            Writer Foxposted 3 years ago in reply to this

            And that's a fact, which is why there was such a fuss made in the forums when HP changed this.

            1. Pat Goltz profile image88
              Pat Goltzposted 3 years ago in reply to this

              That figures. I imagine they need to fix it again. I'd like them to leave the images the size I uploaded.

    2. DreamsBloom profile image81
      DreamsBloomposted 3 years ago in reply to this

      I had forgotten about the "Don't display this capsule" thing. I am so glad you mentioned it, calendarsblog, so I could remember it!

  3. The Examiner-1 profile image80
    The Examiner-1posted 3 years ago

    Pat,
    Try this: Go into the edit of photo capsule. Look towards the right, near the top, there will be a small box and just before it is a phrase, "Do not show this". See if the box has an 'X' - or checkmark - in it, and if it does then click on the box to remove the mark. This should also remove the red from the word photo and I believe show your photo. If it does then you may want to read this.
    <link snipped>

    1. Pat Goltz profile image88
      Pat Goltzposted 3 years ago in reply to this

      Already suggested, and I followed it, and it works. Thank you.

      1. The Examiner-1 profile image80
        The Examiner-1posted 3 years ago in reply to this

        You are welcome Pat. I am glad that you got it solved.

 
working