jump to last post 1-2 of 2 discussions (6 posts)

FIXED: Unable to save Poll capsules

  1. outdoorpursuits profile image88
    outdoorpursuitsposted 2 years ago

    For the last two days on three hubs I've published, the Poll capsule will not save any information and the poll capsule remains unpublished in the hub.

    1. Matthew Meyer profile image74
      Matthew Meyerposted 2 years agoin reply to this

      Thanks for the information.
      It has been shared with our engineering team and we are currently working on a solution.
      Thanks for your patience.

      1. outdoorpursuits profile image88
        outdoorpursuitsposted 2 years agoin reply to this

        Glad to hear you are aware, thanks for quick response.  I use a poll in every one of the hubs, putting them at the very end, helps me to gauge how far down the reader follows the hub and how engaged the reader might be.

    2. Matthew Meyer profile image74
      Matthew Meyerposted 2 years agoin reply to this

      Just wanted to update everyone and let you know that this should now be fixed.

      Make sure to clear your browser cache and restart your computer first.

      Thanks for your patience!

  2. Virginia Allain profile image73
    Virginia Allainposted 2 years ago

    Thanks, outdoorpursuits, for bringing up this problem. I'm encountering it too. Hope it's an easy fix for the staff.

    1. outdoorpursuits profile image88
      outdoorpursuitsposted 2 years agoin reply to this

      I published a hub last night and it was back to working fine

 
working