jump to last post 1-4 of 4 discussions (16 posts)

Why doesn't the Amazon capsule find the product?

  1. Amie Says profile image81
    Amie Saysposted 2 years ago

    I tried doing a general search and tried using the ASIN number, but no joy. What do I need to do to add an Amazon capsule?

    1. SheilaMilne profile image91
      SheilaMilneposted 2 years agoin reply to this

      Try using the url of the item.  Find the item in Amazon and copy the url from the address bar, using copy and paste. 

      There is no reason that should work any better but you never know.

    2. profile image0
      calculus-geometryposted 2 years agoin reply to this

      did you try entering the url of the product?  the capsule takes both the ASIN and the url.

      1. Amie Says profile image81
        Amie Saysposted 2 years agoin reply to this

        I did enter the URL. It found the ASIN. It still doesn't work. It says "Loading," but it never loads.

    3. Matthew Meyer profile image75
      Matthew Meyerposted 2 years agoin reply to this

      In most cases this is caused by ad-blocking software.
      http://hubpages.com/faq/#product-capsule-missing

      1. Amie Says profile image81
        Amie Saysposted 2 years agoin reply to this

        It's working today. I disabled AdBlock Plus on Hubpages and also found that if I put the product link in before I move it over, it works. It won't work if it's already moved over, for some strange reason.

  2. colorfulone profile image90
    colorfuloneposted 2 years ago

    The ASIN # is the best way to go. Not sure why it would not be working.

    It is risky to use the search option with keywords, because you can end up with some unrelated item down the line.

    1. Amie Says profile image81
      Amie Saysposted 2 years agoin reply to this

      I found that if you post the URL, it picks out the ASIN#, but it still won't work. Maybe because I just signed up for Hubpages?

      1. colorfulone profile image90
        colorfuloneposted 2 years agoin reply to this

        I notice that adding a comment or voting in a poll is slow loading this morning. I don't want to mess with any Amazon capsules to see if there is a problem on my end.

        It sounds like a technical problem, and should be reported in this forum http://hubpages.com/forum/category/3001

        1. Amie Says profile image81
          Amie Saysposted 2 years agoin reply to this

          Thank you. So much to learn.

          1. colorfulone profile image90
            colorfuloneposted 2 years agoin reply to this

            You are welcome.
            And, welcome to HP, Amie.

            1. Amie Says profile image81
              Amie Saysposted 2 years agoin reply to this

              Thanks! I think I'm going to like it here.

  3. LindaSmith1 profile image60
    LindaSmith1posted 2 years ago

    Go to your Amazon associate page. Put ASIN there to see if product comes up.  Amazon now does not allow us to send visitors to some products. If this is the case, you won't be able to pull the product up on you associates account either.

    1. Amie Says profile image81
      Amie Saysposted 2 years agoin reply to this

      I originally pulled it up by searching on my associate account, so i don't think that is it, but I'll try again.

  4. relache profile image86
    relacheposted 2 years ago

    It is completely possible for you to put in a valid ASIN on this end, and yet still not be able to call up that product due to something on the Amazon end stopping it.  There are a variety of Amazon-internal factors that stop some items from being offered via their API, and on our end, it doesn't make sense when that happens.

    But it does happen.  See if you can find the same product being sold by someone else on their site, as that sometimes fixes the issue.

    1. Amie Says profile image81
      Amie Saysposted 2 years agoin reply to this

      Thanks, but I tried several items from several different categories to test it and it does not work. I tried this on both of my hubs. Unless Amazon is blocking me in particular, I don't think this applies.

 
working