jump to last post 1-6 of 6 discussions (7 posts)

html

  1. C.S.Alexis profile image88
    C.S.Alexisposted 8 years ago

    Could someone lead me in the right direction? I would like to include a HTML link to another website in the hub I am writing.  I do not know how to do this kind of link.

    1. darkside profile image81
      darksideposted 8 years ago in reply to this

      In the Text Capsule there's a chain icon. Highlight the word/s you want people to click, click on the chain icon, and when the window pops up put in the URL.

  2. Edwin Clark profile image83
    Edwin Clarkposted 8 years ago

    Hi C.S., I'm not sure you phrased your question correctly or not because I've read your hubs before and noticed you do have links set up properly.

    Maybe you're asking how to link to your hubpage from another website.

    If so read

    http://www.quackit.com/html/codes/html_link_code.cfm

    Hubpages won't allow me to type the html link code, but you'll find the code as well as how to implement it there.

    Good Luck!

  3. C.S.Alexis profile image88
    C.S.Alexisposted 8 years ago

    Actually I want to link from my hub to another company. Would this be the same? When I enter the html link it does not work. I do not know if this is because it is a html link or what? I have many links in my hubs so that is why I am lost.

  4. Edwin Clark profile image83
    Edwin Clarkposted 8 years ago

    No it's unneccessary to enter html code into hub capsules. If you want to link your hub to a company then follow darksides instructions.

    It's just that I see in your hubs that you're already familiar with linking.

    Good luck anyway!

  5. C.S.Alexis profile image88
    C.S.Alexisposted 8 years ago

    Edwin,
    It appears that the link is no good or the mechanics of this feature are failing me today. I can not get the link icon to work in the text capsule at all. Thanks so much for trying to help and Thank you darkside.

  6. C.S.Alexis profile image88
    C.S.Alexisposted 8 years ago

    Finally I gave in and took another route to finish the hub. Thanks for helping out.

 
working