jump to last post 1-5 of 5 discussions (8 posts)

KNOWN ISSUE: Removing broken link results in underlined text (Firefox)

  1. LeanMan profile image83
    LeanManposted 23 months ago

    I did report this some time back but I cannot find the old report....

    When you have a broken link and you go into edit mode and click the "unlink" icon after highlighting the linked text it all looks OK - the blue will have gone and normal text will remain.

    However when you save, the text that you have unlinked will be underlined even though it does not show as such in the edit box.

    1. Matthew Meyer profile image76
      Matthew Meyerposted 23 months ago in reply to this

      There is a delay from when a link change is made and that change reflecting as a broken link.

      Once it has been rechecked by the system the broken link indication should be removed.

      1. Marisa Wright profile image92
        Marisa Wrightposted 23 months ago in reply to this

        That's not what we're talking about.   

        When you REMOVE a hyperlink altogether, the word or phrase should revert to plain text.  It doesn't, it's UNDERLINED (not strike-through).   That underline does not go away - you have to edit the word or phrase again and remove the underline manually.

    2. Marisa Wright profile image92
      Marisa Wrightposted 23 months ago

      Yes, I can confirm that's what happens, it's been like that for ages.

    3. psycheskinner profile image80
      psycheskinnerposted 23 months ago

      This has been reported for years.  It is a pain having to close the module, open it again, and remove the underline.

    4. psycheskinner profile image80
      psycheskinnerposted 23 months ago

      Okay, as this happens every single time I am happy to make you an example:  http://psycheskinner.hubpages.com/hub/Centaur-Costumes

      I unlinked the phrase "When a Centaur Needs to Use a Porta Potty", saved the module, and published the hub.

      Note please this phrase is now underlined.

      This happens every single time I remove a link and has every since I joined Hubpages 5 years ago.  I use Firefox and Explorer, whatever is the most recent version at the time.

      1. Matthew Meyer profile image76
        Matthew Meyerposted 23 months ago in reply to this

        This appears to affect Firefox, but not Chrome.
        Thanks to the examples you have provided, our engineering team has isolated the problem and is working on a resolution.

        It looks like it appears in these conditions.

        In Firefox open a Hub with a broken link.
        Open the text capsule with the broken link
        Select the link, and then the unlink icon
        Save the text capsule
        The link text will now be underlined.

    5. NateB11 profile image93
      NateB11posted 23 months ago

      Yes, this has been brought up multiple times, I brought it probably around a year ago.

     
    working