jump to last post 1-2 of 2 discussions (6 posts)

Spell Check not working

  1. sunilkunnoth2012 profile image64
    sunilkunnoth2012posted 22 months ago

    I cannot edit my hubs by clicking the "Abc" option. Till recently I had used the 'Grammarly' software too for finding correction. But now that also not working. Is there any change with the 'Spell Check' option?  I am totally confused and clueless.  Please help me.

    1. Christy Kirwan profile image
      90
      Christy Kirwanposted 22 months ago in reply to this

      Hi sunilkunnoth,

      Are you still experiencing this problem? I have checked the HubTool and it looks like misspelled words are still being underlined as they should be when this tool is used.

      1. sunilkunnoth2012 profile image64
        sunilkunnoth2012posted 22 months ago in reply to this

        Yes, I am still experiencing this issue Please let me know how can I resolve this problem?

        1. Christy Kirwan profile image
          90
          Christy Kirwanposted 22 months ago in reply to this

          Could you please email us at team@hubpages.com with a screenshot showing what happens when you use the spell check feature? That will help us look into things further. Thanks!

          1. sunilkunnoth2012 profile image64
            sunilkunnoth2012posted 22 months ago in reply to this

            Hi Christy Kirwan, Thank you so much for your help. I will do as requested.

  2. Twilight Lawns profile image89
    Twilight Lawnsposted 22 months ago

    Sunil. I never use the Hub spell checking tool, as it will pick up American spelling, and as I am English and write in English UK, I find that the tool picks me up on words such as colour, traveller, theatre, and so on.
    I write using Windows and use the English UK tool.

 
working