jump to last post 1-7 of 7 discussions (16 posts)

No edit button on my hubs

  1. Ivan Hernandez profile image85
    Ivan Hernandezposted 11 months ago

    Hello. My name is Erick Ivan Hernandez, but you can simply call me Ivan Hernandez. I have a bug to report. I can't see the edit button in my blogs. It's like it disappeared off the screen. Can you give me the edit button back in my blogs?

    1. Christy Kirwan profile image
      91
      Christy Kirwanposted 11 months ago in reply to this

      Hi Ivan, can you include a screenshot of what you're seeing?

      1. Ivan Hernandez profile image85
        Ivan Hernandezposted 11 months ago in reply to this

        http://usercontent1.hubstatic.com/13233814_f248.jpg

        Here's a screenshot of what I'm seeing.

        1. Christy Kirwan profile image
          91
          Christy Kirwanposted 11 months ago in reply to this

          This should be fixed now, thanks.

          1. Nell Rose profile image89
            Nell Roseposted 11 months ago in reply to this

            Thanks Christy!

    2. Christy Kirwan profile image
      91
      Christy Kirwanposted 11 months ago in reply to this

      Thanks everyone, I've reported this bug to the Engineering Team. It should be fixed shortly.

  2. earner profile image85
    earnerposted 11 months ago

    I noticed this last night.  If you are in "My Account" and you click on the name of one of your hubs there is no EDIT button.

    However, if you go back to "My Account" and click on the EDIT button there to get to your hub then you are taken into edit mode.

    I thought it was just me going a bit mad smile

  3. Will Apse profile image89
    Will Apseposted 11 months ago

    Yeah, seeing the same right now. My thanks to Earner for pointing out that the account page 'edit' button still works.

    1. earner profile image85
      earnerposted 11 months ago in reply to this

      You're welcome.  Us successful hubbers have to help you flailing newbies you know Will

      smile

  4. Wesman Todd Shaw profile image92
    Wesman Todd Shawposted 11 months ago

    Same here in North Texas. There is no edit on an individual page. You have to go to 'my account' to find an edit option.

  5. Nell Rose profile image89
    Nell Roseposted 11 months ago

    Yes same here too, went to edit and nothing there! not sure if we can still edit from the account page.

    1. Nell Rose profile image89
      Nell Roseposted 11 months ago in reply to this

      Yep just looked and we can edit from the account page.

  6. Charu Bhatnagar profile image75
    Charu Bhatnagarposted 11 months ago

    Same here. There is no Edit button. sad What do I do?

  7. Glenn Stok profile image95
    Glenn Stokposted 11 months ago

    I noticed this yesterday but assumed it was removed because the edit button next to each hub title in our stats report is more convenient anyway.

    Just my thought, but the programmers might be reducing resource overusage and forgot to mention it. I don't consider that a bug. The edit button is always available in the stats report. Christy, am I right? Or am I crazy? lol.

    1. Christy Kirwan profile image
      91
      Christy Kirwanposted 11 months ago in reply to this

      The Edit button is still available in My Account, but the removal of the button on Hubs was unintentional. We're working on it. smile

      1. Glenn Stok profile image95
        Glenn Stokposted 11 months ago in reply to this

        Okay. In any case, it's no lose since we can get into the hubtool using the edit button in the "My Account" stats page.

 
working