jump to last post 1-4 of 4 discussions (5 posts)

Urgent: Many images missing, even me in my bio

  1. JanTUB profile image83
    JanTUBposted 8 months ago

    Last night I noticed that several images were missing on the hub I was editing. I went to the photos tab in my account only to find many others were also missing, and my bio pic is not showing either!

    45 of my hubs are instructional articles on my area of expertise: patchwork quilting. As you might imagine, these are dependent on the images to illustrate the steps or descriptions.

    Where do I go to get this fixed?

    I followed and read all the FAQs and other pages suggested in the help area, to no avail.

    These hubs are no good to anyone like they are.

    Here is a link to one such hub:

    Embellishing Crazy Patchwork

    Can someone point me to the person who can fix the issue please?

    Thank you in advance.
    Jan T



    http://usercontent2.hubstatic.com/13377809_f248.jpg

  2. Beth Eaglescliffe profile image91
    Beth Eaglescliffeposted 8 months ago

    Whoa! Don't panic. I just took a look at your hub and I can see all the photos including your bio pic. cool 

    (It must have been a temporary glitch that prevented you from seeing them.)

  3. theraggededge profile image95
    theraggededgeposted 8 months ago

    Fine for me too smile

  4. JanTUB profile image83
    JanTUBposted 8 months ago

    In Chrome they are all there, in Firefox still missing! GRR!

    Thank you for helping me.
    Jan T

    1. sallybea profile image98
      sallybeaposted 8 months ago in reply to this

      All the images are showing.

 
working