jump to last post 1-3 of 3 discussions (5 posts)

Showing Zero Hubs On Profile

  1. Telynisblessed profile image59
    Telynisblessedposted 7 months ago

    It's been a year since I was last on hubpages... but my profile is showing that I have published zero hubs, when in fact I have quite a few.  Has my account been disabled for inactivity? Has anyone else run into this issue?

    1. Matt Wells profile image
      82
      Matt Wellsposted 7 months ago in reply to this

      Hello Telynisblessed, Your Hubs were unpublished due to inactivity, lack of engagement and quality issues. Please read Elements of a Stellar Hub before making any edits and updates.

  2. Marisa Wright profile image92
    Marisa Wrightposted 7 months ago

    Matt, you mention 'inactivity'.   Once upon a time, one could ignore HubPages for a year and one's account would just keep chugging along.  Has that changed?

    1. Matt Wells profile image
      82
      Matt Wellsposted 7 months ago in reply to this

      Hubs in accounts with quality issues and negligible traffic are at risk of being unpublished if the account is inactive for over a year. If a Hubber receives an inactive account email and responds to it their Hubs will remain published.

  3. Jesse Drzal profile image88
    Jesse Drzalposted 7 months ago

    Marisa, I even remember someone in the forums a while back stating they didn't even log in for over a year...he had some Hubs and hiking and camping supplies that drove great traffic and Amazon sales and just took his payouts.

 
working