jump to last post 1-2 of 2 discussions (7 posts)

My Hub got didn't got published. Please Help.

  1. Dev Axe profile image79
    Dev Axeposted 7 months ago

    Yesterday I wrote this Hub about Phone Apps and summited it to get published. Today I see that it has not got published and the reason they provided me is it contains Spammy Links. But those all links are to Windows Store to so that my readers can directly click on them to download the apps. I have summited that article again without removing those links but I'm sure it is going to be rejected again. Who checks all these articles? Is it a human or a computer? What should I do now?

    1. theraggededge profile image96
      theraggededgeposted 7 months agoin reply to this

      It will be rejected. Excessive links are considered to be spam. Your article must be able to stand alone without relying on links. Try removing all except one to the Windows store. You can't have more than two links to the same domain in any case.

      1. Dev Axe profile image79
        Dev Axeposted 7 months agoin reply to this

        Thank you so much for helping me again and explaining in that detail. I really appreciate your time. You are guiding me so much and I really need that as I'm a new member here. Just a quick follow up question that I want to ask to you as you have much experience here. Do unfeatured, but published hubs are searchable through Google and thus make money?

    2. Marketing Merit profile image88
      Marketing Meritposted 7 months agoin reply to this

      Were the links to the Windows Store your affiliate links? If so, this could also be a problem.

      1. Dev Axe profile image79
        Dev Axeposted 7 months agoin reply to this

        No, they weren't. Anyways, I have removed all links and summited it again to get published. Let's see what happens now.

  2. julieann26 profile image82
    julieann26posted 7 months ago

    Your article is checked by a computer and by a human (especially if you want it to go to a niche site).

    1. Dev Axe profile image79
      Dev Axeposted 7 months agoin reply to this

      Thank You :-)

 
working